Is it normal.........


9 replies to this topic
  • cycleforfun

Posted October 22, 2006 - 03:57 PM

#1

The first time you take a 2001 yzf426 out on a chilly day to spend 4 hours trying to get it to start eventually getting frustrated and going home?

It started fine yesterday when the tempertaure was warmer and It almost started on the first kick today and then after that nothing. I called and got some people to check the internet for starting procudeures and none of them worked. We tried a push start down a mile long hill and got the wheel to turn in second but still the only sign of life we got was 1 backfire and that was it.

I thought I would ask on here before I take it to a mechanic and get charged for a diagnosis, I knew that that this particular bike is known for being difficult to start but is it supposed to be this difficult? I am thinking about changing the plugs tomorroww but is that really the problem is there just a magical touch that takes a few days of practice before you can get one to crank?

  • jbrooks26

Posted October 22, 2006 - 04:49 PM

#2

How long have you had it? You may have flooded it right off and wet fouled your plug. Or it may just be cold enough that your oil has thickened up and made it hard to kick through with enough force to get the engine to fire up. However since you tried to bump start it and nothing I suspect that this is not the problem. Check the easy things first, like the plug, is it getting fuel, is it getting fire. What tempuratures are we talking about? Do you know the starting routine? Are you kicking it through the full stroke, or are you kicking it like a two stroke (short quick strokes)? These bikes are only difficult to start when you first get them and have to learn the routine, after you know how to start it they usually don't take more than 3 or 4 kicks to start cold. Hope this helps.

Josh

  • 02YZ426

Posted October 22, 2006 - 04:54 PM

#3

Replace the plug first.. they can wet foul easy IF your not starting it properly. Never twist the throttle when trying to start it.... If you do, you will foul the plug right off.

  • buzzgrizz

Posted October 22, 2006 - 04:56 PM

#4

Change your plug!!!!! After you install the new one make sure the plug boot is all the way on . Go through the "procedure" and it should crank.
If you get a back fire the plug most likely is fouled.

  • darmino

Posted October 22, 2006 - 09:05 PM

#5

Not normal ! My 426 starts the first kick 90% of the time in any temp, on a bad day it takes 2 kicks and its most likely my fault for not kicking all the way through the stroke. If its cold I give it 2 throttle pumps prestart, no chock, starts right up everytime. If its not your plug check your valve they might be loose.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 642MX

Posted October 23, 2006 - 04:44 AM

#6

If its not your plug check your valve they might be loose.


Tight valves cause starting problems.

  • 642MX

Posted October 23, 2006 - 04:58 AM

#7

The first time you take a 2001 yzf426 out on a chilly day to spend 4 hours trying to get it to start eventually getting frustrated and going home?

It started fine yesterday when the tempertaure was warmer and It almost started on the first kick today and then after that nothing. I called and got some people to check the internet for starting procudeures and none of them worked. We tried a push start down a mile long hill and got the wheel to turn in second but still the only sign of life we got was 1 backfire and that was it.

I thought I would ask on here before I take it to a mechanic and get charged for a diagnosis, I knew that that this particular bike is known for being difficult to start but is it supposed to be this difficult? I am thinking about changing the plugs tomorroww but is that really the problem is there just a magical touch that takes a few days of practice before you can get one to crank?



Welcome to TT. First off, get rid of the starting drill, install a 450 exhaust cam and then you can have auto decompression (and it will kick over) like all the newer bikes. Use the search feature for info on the cam swap.

YZF's is they don't like to be started and then shut off without being completely warmed up. If you start your YZF, then ride it around a little bit. Also, the 426's will foul a plug quicker than a 2 stroke if you make the mistake of giving it gas while starting it. On a cold day, I pull the choke out, slowly kick it thru about 5 times to get the juices flowing and then give it one or two good solid kicks and most of the time it will start right up.

  • Ga426owner

Posted October 23, 2006 - 05:29 AM

#8

The first time you take a 2001 yzf426 out on a chilly day to spend 4 hours trying to get it to start eventually getting frustrated and going home?

It started fine yesterday when the tempertaure was warmer and It almost started on the first kick today and then after that nothing. I called and got some people to check the internet for starting procudeures and none of them worked. We tried a push start down a mile long hill and got the wheel to turn in second but still the only sign of life we got was 1 backfire and that was it.

I thought I would ask on here before I take it to a mechanic and get charged for a diagnosis, I knew that that this particular bike is known for being difficult to start but is it supposed to be this difficult? I am thinking about changing the plugs tomorroww but is that really the problem is there just a magical touch that takes a few days of practice before you can get one to crank?


I assume you know the 426 starting drill...correct? (no gas and find TDC then kick)
The cam swap will make it easier...just kick to start
2 things other than you may have flooded it as you mention.

1 - temp changes make these very sensitive to start....I will add a richer/larger mainjet to help (if the temps are 15-20 degrees colder)
2 - valves that have not been serviced will tighten making these very difficult to start

  • cycleforfun

Posted October 23, 2006 - 05:36 PM

#9

Thanks everyone for the good info.

I changed the plug and this time kept my hand far from the gas and it started on the second kick. Thanks again for the help.

  • ovrrdrive

Posted October 24, 2006 - 01:11 AM

#10

Over time I have learned the hard way that if my YZ450f doesn't start by the fifth kick or so to just give up and go get a new plug.

I sat there the first time and kicked that thing until I was blue in the face and it would pop a little and try to run but never did. Luckily I was at the house so I just pushed it back in and limped back in the house.

Like I said, now if it doesn't start by the 5th kick I just pull the plug and brush it off and put it back in and it runs like a champ.

I've had very good luck with brushing off a fouled plug with a brass brush and reusing it.





Related Content

Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.