A little bit of 01 426 help

6 replies to this topic
  • Urps

Posted October 14, 2006 - 02:49 PM


Ive got one of my friends 01 yzf426's and it doesnt want to idle at all, it runs just fine but i cant get it to idle for the life of me, would that be the fuel air screw or the actual idle adjustment?

if you think its the idle adjustment how do i even change that?

and how can i tell if the fuel air screw is set right for the weather?

do i set it the same way i would a pilot air screw on a 2 stroke, by dialing in the fastest idle?

any help is appreciated

  • GONE1445

Posted October 14, 2006 - 04:03 PM


did it work fine for your friend before?? or has it always ran like this

your friend might have adjusted to idle down too low you can adjust it with the big black knob on the left side of the carb it hangs next to the bowl
tighten it to raise the idle

mine did the same thing but out of no where and I took the jets out of the carb and found a piece of rubber in there and took it out and runs fine

and I don't know about the fuel screw

  • stillsun

Posted October 14, 2006 - 07:16 PM


...and if he's messed with the jetting the pilot may be way too rich (if it wants to lay down) or too lean (if it wants to idle high), or idle screw for that matter.


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Urps

Posted October 15, 2006 - 12:27 AM


as long as he has had it its not really wanted to idle....

but thanks for the input

  • RD73

Posted October 15, 2006 - 05:59 AM


Choke it first. Let it get warm, then it will idle.

  • Urps

Posted October 15, 2006 - 11:28 AM


Choke it first. Let it get warm, then it will idle.

Thats what im getting at even when it is warm it doesnt really want to idle...
The only time it will idle is when the choke is pulled....i let the idle die out a little with the choke pulled and then it runs for maybe a max of five seconds and then just quits....

  • GONE1445

Posted October 15, 2006 - 11:38 AM


it sounds like what mine did but mine idled fine then started acting up but if he bought it used it might still be the same problem take the carb off and, clean, clean, clean and don't forget to take the jets out and clean behind them that is where I found a piece of debris that caused my problem

other than that adjust the idle screw and see if its that

Related Content


yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride

Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies

First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.