new 06 YZ450


10 replies to this topic
  • rthibaut

Posted October 10, 2006 - 10:03 PM

#1

I just picked up an 06 YZ450 (upgraded from my trusty 02 426) and was wondering if there are any words of wisdom about known issues. I have not been monitoring thumpertalk. I plan to break it in on Saturday at Washougal and if all goes well race there Sunday.

About the only thing I have picked up in here so far is that they tend to be lean. I plan on having a #45 and a #48 pilot jet on hand, as well as other mains.

I figure all you guys who have had them for a year now have everything ironed out. Thanks.

  • WFOracer

Posted October 11, 2006 - 03:23 AM

#2

Drop your forks to the first line (5mm). I hear guys are setting their sag about 95-100, 48 pilot and 186 (or 170) main now that it's getting cooler outside. Other than that, it's readdy to rip. Some are running 45/165 in the summer.

Depending on what ype of riding you do, that front tire (Dunlop 739) might not be ideal.

Congrats on the new scooter! :devil:

  • Ga426owner

Posted October 11, 2006 - 04:54 AM

#3

Grease the steering bearings(every 10-15hrs) and the swingarm/pivot bearings they are basically dry from Yamaha. Plan on buying taller bars as the stockers are too low and you will notice this in turning capabilities. Most of us ditched the stock chain, stock tires. Buy a fuelScrew - plan on rejetting with #45/#48 pj and 165/168/170 mj
Keep an eye on the rear wheel bearing at the chain side for movement - many have reported issues ...
Set sag 100-103mm - drop forks to line
Enjoy it after this it will be a great bike :devil:

  • grayracer513

Posted October 11, 2006 - 07:35 AM

#4

Check the timing plugs on the ignition cover. They are often fairly loose as delivered.

Don't be tempted to over tighten your rear chain. The manual calls for 1.9 to 2.3" between the rear chain slider bolt and the lifted chain. This will look too loose, but it's fine. If you run it tighter, you may join the ranks of those who have broken their rear hubs already.

It's a good idea to verify the rear wheel alignment by some means other than using the marks on the axle blocks, too.

  • Wyatt

Posted October 11, 2006 - 04:53 PM

#5

I would take the chain slider loose and run a good bead of clear silicone under it. Without attention, its movement will wear into the swingarm. It only takes a few minutes to do and it will save your swingarm from getting grooved.

All of the above advice was good, especially the bearing greasing and ditching the stock chain.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted October 11, 2006 - 07:51 PM

#6

The trouble with siliconing the slider down is that it interferes with the designed in ability of the slider to move on the swing arm. This Method does not, and permanently solves that problem, which occurs on all YZ's since around 1997.

  • Wyatt

Posted October 11, 2006 - 09:17 PM

#7

Thats nice too, but it is a complicated fix to a very simple problem.

Take the top slider bolts loose, put a bead of silicone underneath and go ride.

  • grayracer513

Posted October 12, 2006 - 07:56 AM

#8

That's one way to look at it, and a lot of people do it that way. But IMO, it's an oversimplified approach that defeats an engineered feature of how the slider is intended to work.

The slider was oviously designed to shuffle back and forth on the swing arm, and specifying and aquiring the custom fasteners to make that happen is an expense that Yamaha could have saved themselves if there were nothing to it. Blowing that off without a thought seems contrary to good reasoning when it's avoidable.

Likewise, if the wear plate solution were either expensive or time consuming, I could see your point, but it cost me $4 for a sheet big enough to make 20 such plates, and it takes about 15 minutes and a minimum of skill to do. When it's done, the slider operates exactly as it did, and the problem is gone.

  • Wyatt

Posted October 12, 2006 - 08:07 AM

#9

Actually, my slider does move around. The bead that I put down doesn't really glue it down. Of course it does initially, but silicone is far from being a good glue. After a few rides the silicone doesn't hold the slider still, it instead moves around with the cushion of the silicone between it and the swinger. It quiets down the chain slap that you sometimes hear as well.

After a while the silicone gets hammered out and you have to just simply run another bead of it under there. In my experience i generally get about 50 hrs before I have to "touch it up" again.

  • rtbo

Posted October 12, 2006 - 05:33 PM

#10

also rec.getting an hour meter right away! great for maintance records,oil
changes,valve adjustments. i also rec.checking your valve clearances right
away just to get a base line and know where your at from the get go. bro

  • 2012 450 xc-w

Posted October 12, 2006 - 06:15 PM

#11

No one has mentioned keeping an eye on the plugs at the end(s) of the oil passages. Some, not many, here have reported the plugs coming loose or completely out.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.