cold weather - rich plug?

21 replies to this topic
  • Taffy

Posted December 27, 2001 - 12:39 AM


no problems milkman

the site is a reflection of the people that use it. i've no doubt that you (plural) have slightly more disposible income over there and i guess that new bits when you have the $ is a valid way to go.

mike dean
in my very last tests a fortnight ago my bike had been eight-stroking after about 10-15 seconds on choke, i then had to quickly put it in and the bike cut-out immediately.

my diagnosis was that the bike was TOO RICH at choke. as it was i knew that i wanted to go back from 38 to 35PJ so this would help.

i also had a smaller starter jet so i swapped out the 62 for a 60. this lowers the fuel going through the choke itself.

the bike was an excellent starter on choke for the next few rides as i left the bike on choke for about two-minutes without the bike eight-stroking at any time.

if you think that the needle would go down a clip; this would also help.

this is how i read it;

all circuits adding up to RICH on start-up;
eight stroking after 10 seconds, choke in, stalling, kick w/choke if lucky runs eightstroking. suddenly after about 20 seconds it goes NUTS!! it's embarrasing, the neighbours have walked out the front, you dash to push the choke in and it STALLS!!!!! bastard!

all circuits adding up to CORRECT MIXTURE on start-up;
bike immediately settles to higher tickover-nothing silly-just higher and revs well, put your kit on, choke off after a minute and a half and blip it and it's ready to ride.

all circuits adding up to LEAN on start-up;
very hard to even start, but not a condition i really recognise.

so what does your bike do lads?


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • MOmilkman

Posted December 30, 2001 - 06:55 AM


Rode the bike yesterday for the first time since I dropped the needle.
It was forcasted for a high of 23 degrees so I figured if I was going to have a problem with it I would know today.

We got to the riding area around 8:20 am and the bike started no problem (around 12 degrees) and ran all day excellent. Although I had my problems not freezing to the bike.

Thanks for all the help guys. I hope this cures it.

Also, has anyone ever had their Camelbackstabbers completely freeze on them while riding? It was a solid block after the first 3 miles. :)


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.