Nightmare story..............

2 replies to this topic
  • leewr400

Posted December 09, 2001 - 10:51 PM


I posted last week asking for advice on a leaking waterpump, well at the weekend I decided to install new seals and shaft as per your advice. It only tok me about an hour so whilst I was in the mood I decided to check the valves. The bike has done about 800 miles of which I have done 200. On inspection the valve clearances were well out of tolerance (tight) but more unbelievable was that two of the bolts from the intake cam had worked loose approximately 1/4 inch. The only thing stopping them coming all the way out way the top cover.

As a result the cam has been running out which has caused scoring on the cam and more importantly destroyed the head and cam holder.

Is it possible to get the head welded and machined? How much is a replacement head? Is this a common fault with the WR400?

I think I was the first person to inspect the valves, therefore it was Yamaha who tightened the bolts.

Any help would be grateful.



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Taffy

Posted December 09, 2001 - 11:22 PM


there's loads of engineers that will do you a repair. buy motorcycle snooze and look under services.


  • leewr400

Posted December 10, 2001 - 03:52 AM


Thanks Taffy, I talked to one machine shop and he said he wouldnt touch it!!

Also whilst i was checking valves I noticed oil seeping out of the ignition cover holes when I removed the caps, should this be the case?



Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.