03 Wr450


4 replies to this topic
  • wbbennett1

Posted October 04, 2006 - 07:19 PM

#1

my wr450 starter wont engage the engin. it just spins, battery is good, and motor starts with a kick or two.
im sure this has been discussed before, but after looking at 50 pages i couldnt find it.
HELP!!!...going to the dunes for halloween...

thanks

  • StreetbikePimp

Posted October 04, 2006 - 08:02 PM

#2

I would assume that your starter clutch (located behind the flywheel) is bad.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • wbbennett1

Posted October 04, 2006 - 08:13 PM

#3

is that a do it my self or a shop thing?
i am fairly handy at turing a wrench, but wouldnt want to get too deep and see its above my head.
thanks
wb

  • Desracer

Posted October 04, 2006 - 08:47 PM

#4

Dont ride your bike untill you get this fixed!!! My 03 did the same thing and I was lucky to get it before it came apart. The flywheel can be pulled off with several pullers, use the Yamaha one. The flywheel was Loctited on and you will need heat to break the bond. I use a propane torch to heat the flywheel center only, it will be hot. Check your owners manual and good luck.

  • wbbennett1

Posted October 04, 2006 - 09:37 PM

#5

did somemore research.
I think it is the starter clutch....doesnt look like a big deal to replace.
thanks for your help.
this site kicks butt......lots of brainpower here




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.