WR450 won't start!


11 replies to this topic
  • the bandit

Posted October 03, 2006 - 03:14 AM

#1

hello there, i just signed up because i think this place mgiht solve my first 4 stroke problem.
i was riding my bike yesterday and it started cutting out. it restarted no problem a few times but then it wouldn't go. it was turning over so i thought that the battery was low or the plug was fouled. anyway i got home, put the battery on to charge and took the plug out. the plug was black so i cleaned it up. i put the bike back together now it won't even turn over.
i just get a really loud and repetitive clicking sound coming from the battery, air filter area. i have no idea what this means.
any ideas?
i'm dying to get back out on my bike please help!

  • mangler

Posted October 03, 2006 - 03:39 AM

#2

Will it kick over?

  • jbrooks26

Posted October 03, 2006 - 03:44 AM

#3

You should be able to kick it over and start it with the manual start. It sounds like your battery may have shot craps. You should be able to jump it like you would a car with a dead battery to prove this. May just be as simple as a bad connection at the battery or starter too. Start with the simple stuff and work your way through. Hope this helps.

Josh

  • the bandit

Posted October 03, 2006 - 04:07 AM

#4

i got it running off the kick start so i've narrowed it down to the starter motor. can a starter motore be fixed or do i have to buy a new one already?
i've only had the bike 4 days.

  • clark4131

Posted October 03, 2006 - 05:21 AM

#5

What year is the bike? If the starter is clicking, it would lead me to believe it's a battery issue. Try jump starting it. If that works, it's the battery. If you still hear clicking and have verified the battery is good, then it's the starter. Yes, the starter can be rebuilt, but oftentimes it's easier to just get a new one if the repair is substantial...SC

  • jcorni

Posted October 03, 2006 - 08:54 AM

#6

THERE WAS A THREAD LAST WEEK ON REBUILDING WR STARTER,IT ALSO TOLD WERE TO BUY PARTS.GOOD LUCK. :thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • trailordune

Posted October 03, 2006 - 09:23 AM

#7

just like Clark said, don't assume it's a starter problem until you've ruled out the battery and connections.

  • Indy_WR450

Posted October 03, 2006 - 09:31 AM

#8

Sounds like the starter relay is not engaging take the seat off and see it the starter relay is clicking when you try the e-start. :thumbsup:

  • cliper

Posted October 03, 2006 - 11:37 AM

#9

what year is the bike :thumbsup:

  • the bandit

Posted October 03, 2006 - 02:11 PM

#10

it's a 2003.
the bike won't jump start either. i've had the seat off and the clicking is coming from the battery area but i'm not sure where the starter motor is to be honest so it could be that what's clicking.

thanks for all the help anyway!

  • RichBaker

Posted October 03, 2006 - 04:37 PM

#11

The bike is still under warranty...if it's "only 4 days old"...take it to the dealer!

Nevermind....

  • J_DOGG

Posted October 04, 2006 - 08:56 AM

#12

I did all this earlier in the year....

Thought it was electrical also... it turned out to be that the float valve got stuck and was not letting any gas through the carb.

With all this shitty gas, 10% ethanol crap out there every bike my local shop has been working on is due to BAD GAS and CARB issues. Lucky for me I found my own problem and saved about 3 hours of labor charges.

IMO - make sure gas is flowing through the carb, then go back to checking the electrical stuff.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.