650L requires frequent valve adj. WTF?


7 replies to this topic
  • flubber

Posted September 30, 2006 - 01:49 AM

#1

Howdy honda gurus out there. Heres my problem. 2003 650L. Bought the bike with 1600 miles on it. I'm assuming the previous owner did not treat the bike very well. Bald rear tire and very scrathed up plastics were the clues. I switched to synthetic oil once I bought the bike. Rotella 5-40. The bike now has 5500 miles on it and once again the valves are getting very noisy. It likes to do this to me every 1000 miles or so. The last time they needed adjustment they sounded ok but the bike was idling and starting hard. I adjusted the valves and presto, problem solved. Now 1200 miles later the bike idles and starts fine but the valves are singing their unpleasant tune. I do have the habit of riding the bike at high speeds for 4-5 mile spurts. (14/45 gearing) Just passing cars and having fun. Usually between 70 to 85 mph. Other than this ocassional high speed driving I'm very good to her. Is it this occasional high speed driving doing something to my valve train or am I overlooking something? I'm stumped and am sick of adjusting valves. I'm going out to the garage to adjust again right now. I'll let ya know how I make out. Chewwy. :thumbsup:

  • Huffa 2

Posted September 30, 2006 - 04:44 AM

#2

My guess is that either the valve seats are messed up and are wearing out at a alarming rate or the cam lobes or rockers are wearing.

If the seats are wearing then that means the valves are dropping in head more giving you less valve clearence.

If the lobes or rockers are wearing then you would have more clearence, I THINK that's the way it goes anyway.

What ever the case, SOMETHING is wearing out that you have to adjust so often. I'd take it to a shop if it is beyond your ability and would not ride it at all (only to shop) till the problem is fixed.

Your riding habits have no effect on causing the problem what so ever. Maybe at one time it was run :thumbsup: low on oil causing the top end to starve a bit for oil and that wore the parts out?

  • rebelventurer

Posted September 30, 2006 - 05:52 AM

#3

More than likely your adjusting screws are backing out, which is possible.
I have an 04 xr650L and the valves have never been adjusted, sounds and runs great.I have 10k miles on it and have been hard, oil is changed every 1000-1500 miles. That is the only logical solutions, for the valves to be up in the seats with five valve adjustments you would have sealing issues with the valves. Do a compression check and leak down if you can. After adjusting the valves five times, that would have the adjusters, screwed way in,at least two more turns than original setting, does it seem that way or are they going back to the same place each time. I think its the adjusters, get some new ones!

  • flubber

Posted September 30, 2006 - 07:38 AM

#4

Thanks for the replies fellas. I adjusted the valves this morning and now all is ok. Both intake were .005 and my exhaust were .006 and one was at .007. I take it one or two thousandths will make my valves sing like this? I'll have to find a friend with a leakdown tester as I don't have one.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • justicedone

Posted September 30, 2006 - 08:43 AM

#5

Many AUTO ZONE stores rent tools for free, next time you adjust maybe you can borrow the tool there. I have 30k in tools but have borrowed a tool there before, not wanting to buy it at the time.

  • captb

Posted September 30, 2006 - 03:46 PM

#6

If you like riding at hi speeds gear it taller big thumpers aren't in love with hi RPMs. My L got fairly hot at anything over 70 mph.

  • cleonard

Posted September 30, 2006 - 06:11 PM

#7

Normal valve and valve seat wear makes the clearance less, not more. When the clearance goes to zero the valves don't close and soon get fried. More clearance is due to cam/lifter wear. I guess it could be loose adjusters, but I kind of doubt it. If it's the cam and/or the lifters it will progressively get worse. You will know soon.

  • flubber

Posted October 01, 2006 - 04:06 AM

#8

Thanks for the help everyone. I'll look into this a little closer this winter when I pull the engine from the bike. I plan on redoing the topend with a new piston, cam ect. I will perform a leakdown test later this week and post the results.





Related Content

Forums
Photo

XR650L super moto wheels by greggkklee


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  28 replies
Reviews

Honda XR650L 2017 by Chris.GVS


Honda XR650L 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
Forums
Photo

Wiseco 101MM Spark Knock Low Engine Temps by imandrewparks


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 7 replies
Forums
Photo
Supercross

Supercross Preview 2017 Part 1: Championship Contenders by Chris Cooksey


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  148 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.