What happens when oil is mixed with your gas and you put into a 4 stroke?


14 replies to this topic
  • hondbeach

Posted September 24, 2006 - 06:26 PM

#1

Some guy put a mixture of oil and gas into my tank like a fricken idiot I told him not to. Now the bike smokes and chugs and takes forever to warm up. Is this bad for my engine?? When I go to do a wheelie or rev the engine it bogs like hell and smoke comes out. I didn't think there was a lot of oil in there but its been weeks and I've gone through a tank of gas and its still burning oil? What should I do?

  • JSanfilippo

Posted September 24, 2006 - 08:21 PM

#2

Drain the tank and put fresh premium. Also change the plug and the bike should be back to normal. It doesn't hurt anything mechanically, it just runs like crap and fouls your plug like you've just experienced. Also clean your carb too :thumbsup:

  • 356

Posted September 24, 2006 - 10:04 PM

#3

Like Jsan said. Clean your carb, flush your tank and get some good grade gas in there. Then change your plug for sure. It is deffinetly going to be fouled.

  • ovrrdrive

Posted September 25, 2006 - 08:41 AM

#4

Fresh gas should do it, but there is a possibility you may have partially fouled the plug.

Try fresh gas (any grade will be fine, but I run premium in all of my bikes, lawn mowers, and weed eaters :thumbsup: ) in it first and see if it clears up, if not go ahead and try a new plug.

  • wharrel04

Posted October 09, 2006 - 08:06 AM

#5

i have had this same problem, and i have changed the plug, drained the gas and put new in it. and it mine still smokes and spits oil like crazy. any ohter tips

  • maim

Posted October 09, 2006 - 01:52 PM

#6

if you have done what was suggested it needs some good long wot pulls with the motor hot to clear it out. im finishing off some chainsaw gas in my bike currently (bout a gallon) and i havent had any problems with it. of course mine sees more street than dirt time lately with a 10min wot hiway run 2wice a day. all i can smell is the ipone burnin and start dreamin about runnin my sled.

  • wharrel04

Posted October 09, 2006 - 02:36 PM

#7

what do you mean by long wot pulls with the motor hot?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Alyx

Posted October 09, 2006 - 02:36 PM

#8

i have had this same problem, and i have changed the plug, drained the gas and put new in it. and it mine still smokes and spits oil like crazy. any ohter tips



The muffler could be clogged with the oil that burned off. take out the baffle and see how much residue is in the pipe, as it heats it will smoke.

  • Alyx

Posted October 09, 2006 - 02:37 PM

#9

what do you mean by long wot pulls with the motor hot?



Wide Open Throttle.

  • wharrel04

Posted October 11, 2006 - 05:32 PM

#10

alright i have done the following to my bike. drained the gas, drained the oil, took baffle out of muffler and cleaned it, and there is a drain plug on the muffler that i took out and alot of oil drained out of it. i then rode it for a while today and did alot of wide open throttles to try to burn the rest of it out. all of this seems to do nothing as it still smokes and spits out oil. i drained the muffler agian and more oil came out alot of oil. what is going on?

  • Yamajeb

Posted October 11, 2006 - 05:55 PM

#11

It has to eventually work it's way out . . .

Keep running it - in fact, run it for a while in that guy's garage for puttin' oil in your gas!! :devil:

  • DirtBikeDude409

Posted October 11, 2006 - 07:04 PM

#12

alright i have done the following to my bike. drained the gas, drained the oil, took baffle out of muffler and cleaned it, and there is a drain plug on the muffler that i took out and alot of oil drained out of it. i then rode it for a while today and did alot of wide open throttles to try to burn the rest of it out. all of this seems to do nothing as it still smokes and spits out oil. i drained the muffler agian and more oil came out alot of oil. what is going on?



I know whats going on
you missed a step
clean out your carburetor really, really, really good :devil:
maybe that should do it.

  • superx

Posted October 11, 2006 - 09:31 PM

#13

Make sure your engine oil was not overfilled. If so it will come up through the crank vent into your airbox. Sounds like too much oil for just some premix in the tank.

  • wharrel04

Posted October 12, 2006 - 07:37 PM

#14

i have done all this, is there a reason why there would be so much oil coming out of it. maybe a seal broke or something. it just seems like there alot of oil coming from no where everytime i run it and drain the muffler it seems like alot of oil is just coming from no where.

  • JSanfilippo

Posted October 14, 2006 - 04:28 PM

#15

i have done all this, is there a reason why there would be so much oil coming out of it. maybe a seal broke or something. it just seems like there alot of oil coming from no where everytime i run it and drain the muffler it seems like alot of oil is just coming from no where.

Well the only thing I can think of now is oil residue inside the combustion chamber and on the valves. We have a lawnmower that was overfilled with oil and even after we drained and put the correct amount of oil in it it still smoked. It took cleaning the carb, taking the head off and cleaning everything with solvent, and a new plug to fix the prob. We still have the same mower and it hasn't missed a beat.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.