xr650 motor just dies


6 replies to this topic
  • jamestoo

Posted September 23, 2006 - 02:41 PM

#1

Hi whilst out riding today my bike just died under 3/4 wot in 2nd it was as if someone pressed the kill switch. It wouldnt bump start again whilst rolling to stand still or after i left it for a while. Definately petrol to the carb and it wasnt flooded (went through the flood drill a couple of times) there seemsto be no spark at all!

i was towed back to a farm by a quad and during this it sill woulnt bump unfortunately i was without tools and by the time i got back to the farm it was too dark to start stripping it

i'm thinking its possibly the electrics after i uprated the stator ricky stator 200w could i have fried the cdi box?

i've probably done 400 miles since uprating the stator

if its not the cdi any other ideas?

  • Xr650rhonda

Posted September 23, 2006 - 03:46 PM

#2

Using a new plug, do you have spark?

  • InternalCombustion

Posted September 23, 2006 - 07:54 PM

#3

First check should be your connections coming off the new stator. I am not familiar with the Ricky Stator setup but last month I did my own rewind. Installing my new stator required that I resolder the four leads (2 stator outputs and 2 Ignition Coil leads). If the Ricky Stator setup requires resoldering these four leads then they should be checked, particularly the Brown and Black-Red leads. They are the Ign Coil outputs to the CDI.

Easiest way to check is pull the 6-pin plug going to the CDI. Check those two pins on the connector (not on the CDI itself). You should see some small amount of resistance, I am guessing maybe .5 ohms or so. If you see an open ("1" on your ohm-meter) you have an open connection somewhere going to--or at--the stator.

I do not think you fried your CDI as it is not powered from the 200w stator output leads, but from the ignition coil leads (Br and Bl-R). Check you have good connectivity to the ign coil leads.

Second thing would be to pull the left engine case and check that the pulse generator and its leads are okay.

I hope this helps.

Good luck. Let us know what you find.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • jamestoo

Posted September 24, 2006 - 11:16 AM

#4

ok now worked out whats happened the stator ignition posts have been scored by a piece of metalic debris breaking the connections the piece of metal looks like a heavy duty wire crimp connector thatscome adrift in there some where!!

Any ways its ruined my new 200 watt stator i put the other on and it now works fine!

thanks to all who replied

  • InternalCombustion

Posted September 24, 2006 - 11:52 AM

#5

When you say your new stator is ruined, how so? As long as there is no obvious breakage of any of the windings you should be able to repair or resolder any connections and put it back in.

To do a quick test of the windings, check the resistance across either sets of 100w outputs. They should be in the range of about .5 to .8 ohms, I think. Much more than that--or an open--and there's a bigger problem. (Somebody that knows the dual 100w setup may have more accurate data. SnaggleXR650, what do you think?)

Even if the windings got trashed and are shorting out, lots of us have rewound our own stators and its really not too bad. Particularly as you already are now familiar with the guts of it

In any case, good to hear you are back in the saddle!

  • jamestoo

Posted September 25, 2006 - 06:05 AM

#6

The two posts that supply an ignition feed have been shredded by the metalic debris i've tried to isolate and insulate them again by using epoxy but it seems theres a short some where also on the other poles with thick wire providing the 100w the insulating coating has been removed where its rubbed with the metal debris.

  • InternalCombustion

Posted September 25, 2006 - 06:18 AM

#7

Bummer, sorry to hear that.

Well, like I posted earlier, rewinding your stator is a 60-90 minute operation and costs maybe US$25 for a roll of magnet wire and an applicator of epoxy.

Let us know if you want to do that and / or send a PM to SnaggleXR650. He's the rewind guru (among other thumper subjects) and has a very good set of instructions he'll send you. I took a set of photos on my last rewind I am happy to send you as well.

You invested some serious dosh into that Ricky Stator kit, we'd like to see you be able to use it. :thumbsup:





Related Content

Forums
Photo

93 xr650l Restoration Project by Zigster


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 17 replies
Forums
Photo

ignitech programmable XR650L CDI by brianhare


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  60 replies
Forums
Photo
Washington

Cle Elum Sunday 5/29: Looking for dual sport tips by TigerTanker


Dirt Bike   Dirt Bike Regional Discussion   Northwest
  • Hot  32 replies
Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
Reviews

Honda XR650L 2016 by Chris.GVS


Honda XR650L 2016
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.