2 problems I need help with - please



6 replies to this topic
  • leewr400

Posted December 03, 2001 - 01:52 AM

#1

Problem one: Bike has become difficult to start. In fact sometimes will only start with hot start button out (even when cold). The bike is a wr400 2000 and totally standard apart from a 45 PJ which I changed because the bike was backfiring on decell.

Problem 2: When I let the bike stand overnite ccolant escapes from the small hole in the waterpump cover. What do i need to do to fix it?

Thanks for any help.

Lee

  • MN_Kevin

Posted December 03, 2001 - 08:12 AM

#2

If the bike requires the Hot Start, I would say your fuel screw needs to be turned IN.

As for the leaking coolant, water pump seal(?)

You'll need to expose the water pump and take a look see.

  • YAMAKAZE

Posted December 03, 2001 - 08:35 AM

#3

Kevin is absolutly correct. If the rest of your jetting is stock then the culprit is normally an extremely rich fuel setting. Verify by pulling the plug after a round of attempted starting, Plug wet turn the Pilot Screw to the right in 1/4 turn increments until it starts normally again.

Water seeping through the "weep" hole in the water pump means that your internal seal is failing. Don't play around with this one or it will let go completely while your 10 miles from nowhere. A waterpump is not that expensive and only takes a few minutes to replace.

Good catch...I know two others that missed the warning and it cost them big.

Bonzai :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • leewr400

Posted December 03, 2001 - 08:50 AM

#4

Thanks Guys

  • LarryCO

Posted December 03, 2001 - 09:23 AM

#5

LeeWR...
Had the same problem when I went up from the stock 42PJ to the 45PJ. Ended up back down with the 42PJ and havent had the problem since. Definitely too rich on the pilot circuit.

If you are set on the 45PJ, put in a bigger PAJ to compensate...like an 85PAJ or such...

Larry

  • Taffy

Posted December 03, 2001 - 10:35 PM

#6

look below at my siniture for mine lee. are you from the NE?

Taffy

  • leewr400

Posted December 03, 2001 - 10:47 PM

#7

Hi Taffy

Im from Lancashire area, up North!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.