03 WR450 Starter motor Issues, not turning over quick enough


14 replies to this topic
  • SteadyEddy

Posted September 07, 2006 - 01:24 PM

#1

Hi all,

I have got a bit over 7000km's on my bike now, and I'm pretty sure the reason she hasn't been starting so well is because of the starter not spinning the motor fast enough have tried new battery, but made no real change.
Every time i kick it it seems to start first time every time.

Any one else had similar problems?

Cheers
Eddy

  • chancho196

Posted September 07, 2006 - 01:56 PM

#2

I'm not completely sure but I think there is a mod to the starter clutch etc. on the later WR's to incorporate a cush drive amongst other things. You can retro fit the parts to the '03 model. Apparently, the bike can backfire when starting and cause damage to the starter and knock out ignition timing if you're really unlucky. The cush drive prevents this damage. I read about this on another forum so I hope it's correct. If an '03 is lazy on the starter, this is what they tell you to look out for. Check at your Yamaha dealer. You should be able to buy the parts direct from them.

  • bg10459

Posted September 07, 2006 - 04:56 PM

#3

Chancho is right about the starter upgrade, but it has nothing to do with the weak starter. The '04 starter upgrade will protect the woodruff key and some gears in the event of a backfire while starting, but the starter motor itself needs to be checked for shorted windings or loose connections. You may need to replace the starter at that mileage (kilometerage?). :thumbsup:

  • duke2au

Posted September 07, 2006 - 05:06 PM

#4

I'm not completely sure but I think there is a mod to the starter clutch etc. on the later WR's to incorporate a cush drive amongst other things. You can retro fit the parts to the '03 model. Apparently, the bike can backfire when starting and cause damage to the starter and knock out ignition timing if you're really unlucky. The cush drive prevents this damage. I read about this on another forum so I hope it's correct. If an '03 is lazy on the starter, this is what they tell you to look out for. Check at your Yamaha dealer. You should be able to buy the parts direct from them.



You are correct on all of the above, but no, this wont fix the problem. The solution you describe is simply an advancement on the starter gear and prevents the hard hit of the starter gear. Some havebeen known to shatter. Also, there was the woodruff key issue. This is when the bike woudl backfire and shear off the key. This key is a lock type mechanism on the flywheel that held the flywheel in place. After a re-torque to the 03's this problem had been solved.

I had the exact same problem..I have been all the way through the starter on my 03 replacing parts the cheap way thinking it woudl fix them... it turned out to be the most expensive way to go. you know what they say "the cheap man pays twice"

this is the way I went and i dont recommend it:

Clean starter spindle (remove carbon) no fix
replace brushes no fix
lube spindle no fix
replaced starter clutch expensive no fix

as you can see I was avoidig the starter motor replacment
replaced starter motor...and whamo...FIXED.

the WR starters are not strong .. you shoudl never use them on a cold motor. :thumbsup:
KTM has got around the warranty issue by calling their starters "re-starters".. thats exactly what they are "RE-Starters" smart euro buggers...

  • SteadyEddy

Posted September 07, 2006 - 06:51 PM

#5

Ha, restarters..... :thumbsup:

So any idea what sort of coin it will cost to replace the "re-starter"?

  • madmxer53

Posted September 07, 2006 - 07:53 PM

#6

ya had the same thing happing to my bike and i also changed the battery and like you that made no difference so i went and had the starter looked at by a shop that rebuilds starters and they cleaned the brushes and now it works fine

  • duke2au

Posted September 08, 2006 - 01:29 AM

#7

ya had the same thing happing to my bike and i also changed the battery and like you that made no difference so i went and had the starter looked at by a shop that rebuilds starters and they cleaned the brushes and now it works fine



some are different i guess, what bike do you ride? yami?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • duke2au

Posted September 08, 2006 - 01:30 AM

#8

400 bucks +, buy the parts and do it yourself. easy change

  • bg10459

Posted September 08, 2006 - 12:34 PM

#9

You may be able to get away with cleaning the shaft and the brushes (or replacing the brushes) and ohming out the windings to see if any are shorted or loose. If that doesn't work, LOOK HERE.
Motor Assembly - Yamaha P/N 5TJ-81890-00-00 - $185 + S&H. :thumbsup:
Shipping may be a bit high to AUS, though.

  • waynus

Posted September 08, 2006 - 01:02 PM

#10

You are correct on all of the above, but no, this wont fix the problem. The solution you describe is simply an advancement on the starter gear and prevents the hard hit of the starter gear. Some havebeen known to shatter. Also, there was the woodruff key issue. This is when the bike woudl backfire and shear off the key. This key is a lock type mechanism on the flywheel that held the flywheel in place. After a re-torque to the 03's this problem had been solved.

I had the exact same problem..I have been all the way through the starter on my 03 replacing parts the cheap way thinking it woudl fix them... it turned out to be the most expensive way to go. you know what they say "the cheap man pays twice"

this is the way I went and i dont recommend it:

Clean starter spindle (remove carbon) no fix
replace brushes no fix
lube spindle no fix
replaced starter clutch expensive no fix

as you can see I was avoidig the starter motor replacment
replaced starter motor...and whamo...FIXED.

the WR starters are not strong .. you shoudl never use them on a cold motor. :thumbsup:
KTM has got around the warranty issue by calling their starters "re-starters".. thats exactly what they are "RE-Starters" smart euro buggers...


What if you were to leave the bike overnight and restart it the next day
:applause:

  • waynus

Posted September 08, 2006 - 01:12 PM

#11

Hi all,

I have got a bit over 7000km's on my bike now, and I'm pretty sure the reason she hasn't been starting so well is because of the starter not spinning the motor fast enough have tried new battery, but made no real change.
Every time i kick it it seems to start first time every time.

Any one else had similar problems?

Cheers
Eddy


Just a thought. I bought a cheaper aftermarket battery for my ZX6 (still @ $100, tried two of them, they didn't have the cranking capacity. Had to spend $170 and buy the proper Yuasa, instant difference. Higher grade lead I believe.

Jump start it with your car battery and if this doesn't work, then yeah, it's your starter or maybe the solenoid switch.
:thumbsup:

ps Better to disconnect your battery when jumping unless you know that it won't do any damage and connect the jumpers straight to the Yammies leads.

  • SteadyEddy

Posted September 08, 2006 - 02:18 PM

#12

Well I didnt buy a new battery but my bro has got an 05 WR 450, just swapped over his battery and it still did the same thing. But good point I will jumper start from the car and see if that has got enough grunt to spin it.

Other then that if that doesnt work Ill pull it off and have a look, maybe clean it. But i think its going to be a new "re-starter" at the end of the day :thumbsup:

  • duke2au

Posted September 08, 2006 - 04:58 PM

#13

What if you were to leave the bike overnight and restart it the next day
:thumbsup:


interesting thought., but the engine needs to be hot.

  • duke2au

Posted September 08, 2006 - 05:06 PM

#14

Well I didnt buy a new battery but my bro has got an 05 WR 450, just swapped over his battery and it still did the same thing. But good point I will jumper start from the car and see if that has got enough grunt to spin it.

Other then that if that doesnt work Ill pull it off and have a look, maybe clean it. But i think its going to be a new "re-starter" at the end of the day :thumbsup:



yep, new starter... Bypass all the circuitry with the jumper leads straight to the starter. If it spins well, then you have a problem "up stream". If it does the same thing, just buy a new starter. The money and time you waste on trying to diag a "consumable item" is not worth it.

  • sarkmych

Posted May 01, 2007 - 11:26 AM

#15

I bought a used 03 WR450 a few weeks ago and it ran fine, sarted with the E-Start when it was warm, kicked to start when cold every time but last weekend while I was tyrying to start it it backfired real hard. Could this be what is causing all the non-starting issues I'm having? Could be the timing is all out of whack? I've tried everything. Taking it into the shop this afternoon and let the pros look at it.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.