Slide in carb in backwards??


8 replies to this topic
  • MountainMax

Posted September 06, 2006 - 07:46 AM

#1

Hey guys, a while back (cant find it in search now) i told you guys that my bike would backfire on decel and i have a 50 pilot jet and 3 turns out on my mixture screw. Someone said that possibly part of my slide was in backwards. I just got back of holidays and removed the carb and took pics front and back, can someone tell me is this right or is there that condition on my bike, I need to know asap before i put it back on. Thanks guys.

Attached are a couple of pics.

Posted Image
Posted Image
Posted Image
Posted Image

  • yamageezer

Posted September 06, 2006 - 07:57 AM

#2

I just looked at mine and it's the same as yours. Have you looked for and exhaust leak yet? Also did your bike come with AIS?

  • creeker

Posted September 06, 2006 - 08:40 AM

#3

Mine looks just like yours, except my slide won't go all the way down now for some reason...

  • Jackazz

Posted September 06, 2006 - 08:56 AM

#4

Hey guys, a while back (cant find it in search now) i told you guys that my bike would backfire on decel and i have a 50 pilot jet and 3 turns out on my mixture screw. Someone said that possibly part of my slide was in backwards. I just got back of holidays and removed the carb and took pics front and back, can someone tell me is this right or is there that condition on my bike, I need to know asap before i put it back on. Thanks guys.

Attached are a couple of pics.

Posted Image
Posted Image
Posted Image
Posted Image


looks good to me...
http://parts.yamaha-...ifx?d=51817,2,0

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • MountainMax

Posted September 06, 2006 - 09:10 AM

#5

Ok, i guess I will shove it back in again. still have to work out why she's backfiring though on decel with the mixture screw out any less then 3 turns, upped from 48 to 50 pilot jet and it's still exactly the same thing, only now i can start it when cold without using the choke so I know I should be too rich there. Maybe there is something else i can try..

  • ferguscawley

Posted September 06, 2006 - 10:12 AM

#6

AIS system I would think. Bypass or disconnect it. 50 pilot is very big, especially 3 turns out.

  • MountainMax

Posted September 06, 2006 - 01:19 PM

#7

Ok how do i disable it? I have removed the smog pump thing already, is this the air circuit on the side of the carb? BTW i have my bike done all to yz specs, exhauset camshaft, timing, exhaust...... can i go back to 48 pilot then or what other changes do i need to make after modding the ais?

  • Guest_Dean58_*

Posted September 06, 2006 - 11:52 PM

#8

Look at this thread for info.

http://www.thumperfa...ee_mods.htm#WRF

  • MountainMax

Posted September 07, 2006 - 09:55 AM

#9

this ais is long gone, i bought the ais removal kit from yamaha first when i bought the bike, i though you meant the air cut valve, maybe i need to mod this so it would be more like the Yz 450 as everything else is.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.