More jetting help please...


4 replies to this topic
  • Just_a_trail_rider

Posted September 03, 2006 - 08:08 PM

#1

Here's what happened.

I started out this morning with my wr450, fmf factory 4 pipe and header, 170 main, 45 pilot, blue needle 3rd position. Bike ran great. I nromally ride at 3500 ft altitude in the desert of southern california

Pipe was obnoxiously loud (105db) , so I put in the ama 96db insert. Then the bike ran ok. But it sounded fat and was not as crisp as I thought it should be. I checked the plug at it was very dark.

So... I dropped the main down to 165 and changed to the red needle, 4th position. I put in a new plug also so I could inspect it later. Now, the bike is an absolute bitch to start. It runs rough at idle. At midrange, it runs ok, but tends to cut out on me at lower rpms.

Can't get it to start at all once it warms up. this is very erratic behavior that doesn't make any sense.

I am not yet doing any riding that would test the main jet. The needle should at least allow it to start easily. I am thinking of 1) checking the plug or going back to the previous one and 2) going to the 5th position on the needle instead of the 4th.

Since I am not having problems starting, I am thinking that I might have a problem the plug, espeicially since I never changed the fuel screw or the idle. It should at least start up as it did before.

Am I thinking about this the right way?

Also, what is the real difference between the red and the blue needle. The blue needle looks bigger and would give me a leaner condition, right? How do they relate to one another (i.e. red postion 1 = blue postion ???)

I am still learning about this stuff and trying to get it dialed in. Any insight is appreciated.

  • pkcof

Posted September 03, 2006 - 11:49 PM

#2

i don't have a jd kit but the YZ needle on the third clip is what i run (with good results) ...
45 pilot is probably ok - i run a 48 but i also have a GYT-R pipe (you did not state the position of your fuel screw?) ...
170 main is too big (in my humble opinion) - a 168 is a good choice over the 165 standard
i assume(?) that the grey wire has been unplugged - and if not, why not ?
that should provide you with a good start ...

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • OneToGo

Posted September 04, 2006 - 05:08 AM

#3

Here's what happened.

I started out this morning with my wr450, fmf factory 4 pipe and header, 170 main, 45 pilot, blue needle 3rd position. Bike ran great. I nromally ride at 3500 ft altitude in the desert of southern california...

So... I dropped the main down to 165 and changed to the red needle, 4th position. I put in a new plug also so I could inspect it later. Now, the bike is an absolute bitch to start. It runs rough at idle. At midrange, it runs ok, but tends to cut out on me at lower rpms.

Can't get it to start at all once it warms up. this is very erratic behavior that doesn't make any sense.

Also, what is the real difference between the red and the blue needle. The blue needle looks bigger and would give me a leaner condition, right? How do they relate to one another (i.e. red postion 1 = blue postion ???)

I am still learning about this stuff and trying to get it dialed in. Any insight is appreciated.



You changed the settings quite a lot from original:
Plugs in general are not ideal indicators of fuel mixture..
First, have you done the grey wire and airbox mods...if not then I suggest you do them.

To get the bike running OK again I would do the following:
1. reinstall old plug - recheck gap as per manual.
2. What temp you got there? If > 70 Then 168/165 MJ should be OK - this SHOULD be confirmed first at WOT.
2. I would go with 48 pilot if < around 75-80 if not then 45 should be OK.
3. Needle - Blue is RICHER AND RED LEANER : think hot and high = RED, Low and cold = BLUE.
4. Needle should be set LAST after the fuel screw which I guess should be around 1.5 to 2.0 out. If >1.0 or < 3.0 then PILOT is OK. Outside that, change pilot A/R.
5. My recommendation is go with the RED at #4: should be fine at 3500ft and between 20 to 30 C (68 to 86f) .

ALSO check jetting sticky and Clark 4131 / Indy Jetting recommendations - they will be close...

:thumbsup:

  • Just_a_trail_rider

Posted September 05, 2006 - 11:04 AM

#4

Grey wire has been unplugged, but that won't affect starting, will it?

I probably need to check the plug and go back to the 168 main. I am more concerned about the idle circuit than anything else at this point.

  • clark4131

Posted September 05, 2006 - 11:49 AM

#5

Red #5 is where I'd start, one thing at a time though...SC




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.