WR 426 Gearing ????

7 replies to this topic
  • TuningFork426

Posted September 03, 2006 - 03:00 PM


I have a wr426 and i could only get it to go 79.6mph with gps
in 5th gear pinned

I have a 14 tooth in front and i think a 50 in the rear

Is this right ????

  • Bamster

Posted September 03, 2006 - 03:42 PM


You should get about another 10 mph. :thumbsup:

  • GCannon

Posted September 05, 2006 - 09:28 AM


I got 88.6 MPH on mine. YZ pipe and clean jetting at <1500 feetASL.

  • TuningFork426

Posted September 05, 2006 - 02:06 PM


g cannon what is your gearing
if its the same as mine im gonna be pissed

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • GCannon

Posted September 05, 2006 - 02:21 PM


It is the same, Stock 14/50. You better do the free mods and get that thing tuned.

  • TuningFork426

Posted September 05, 2006 - 04:02 PM


the guy that I bought It from said he cut the gray wire
I put a new white bro's pipe on
power now valve
airbox lid is off
auto clutch
runs almost perfect, when i say almost if its idleing and i twist the thottle all the way back fast as humanly possible it wil die but my wr 250 did that too

when riding I search for the imaginary sixth all the time so i did a gps and
I could only get
79.6 mph

I might take the auto clutch off the guy before me put it on, not sure if i like it

  • GCannon

Posted September 06, 2006 - 08:45 AM


You need to check that Grey wire your self. :thumbsup:
I did the BK mod (search for it) it worked great it is however a tedious job but done correctly much cleaner throttle response. The accelerator pump is squirting too much fuel and covering up for poor jetting. after the BK mod you will need to re jet. A different needle may be a good idea. James Dean kits are popular on this forum. The auto clutch is not your problem. It is my understanding that the faster you go the better the auto clutch holds.
BTW when your finished with this work and it is done correctly it will start much better. :applause:

  • ISBB

Posted September 06, 2006 - 06:14 PM


94 on 14/51 on 13/50 i only got 64.5 in the dunes but i still had a bit more throttle to go.. :thumbsup:


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.