oil leak


18 replies to this topic
  • tnl

Posted September 03, 2006 - 12:57 PM

#1

Did a complete oil change (per the Yam. book) yesterday and had a small problem with a leak at the external oil line or recovery line that runs to/from the oil strainer http://oem.thumperta...50Foilpump.aspx . After the oil change I ran the bike for about 3 minutes at idle and inspected for leaks at all connections and found no issues. Proceeded to put skid plates on with engine off when I discovered a small amount of oil leaking from the oil line. Took it apart after draining new oil :applause: and inspected the O-ring (part #19. http://oem.thumperta...50Foilpump.aspx and everything looked fine. Filled her back up only to have the same problem :applause: :applause: . Pulled everything apart and noticed the connection between part # 18 and 20 http://oem.thumperta...50Foilpump.aspx isn't flush like it was tweaked a little bit(oil line didn't have any nicks in it like it was hit)? I managed to pull the screen off and bend that oil hose connection above a little bit so it sat in that connection a little better but still had some leaking occur? It looks like I have the right O-ring in place but wonder how much more I can adjust(bend with a rubber hammer) that oil hose? I also blew out the oil hose with my compressor to make sure I didn't have any debris in it. What a poor engineering connection :thumbsup: Anyone else have this problem? Any ideas?

  • grayracer513

Posted September 03, 2006 - 02:43 PM

#2

Item 18 is the oil line, and 20 is a dowel sleeve which is supposed to locate the fitting in a particular place, and give the O-ring something to seal against. The assembly should be made by putting the dowel sleeve into the case cover, slipping the O-ring over it, and then sliding the fitting onto the sleeve and bolting it down. There is no "seal", per se, between 18 & 20. The sleeve fits into the counter bored hole and stands proud roughly half its length.

The top end of the oil line should not be removed without disconnecting the lower end first, to avoid distorting the line, and the same is true in reverse when re-assembling; the top end goes on the frame fitting, then the bottom end to the case cover.

It's actually a very soundly engineered joint, and I haven't had any difficulty with any of mine, or the ones I've worked on.

  • Daffy Duck

Posted September 04, 2006 - 05:48 AM

#3

I have had a leak in the same place and found that the O ring can compress a bit without tearing. So it looks OK but can still leak.
I keep a supply of these O rings now and change them regularly.

  • Derek00

Posted September 30, 2006 - 06:51 PM

#4

I bought an '03 about a month ago. The shop had changed the oil and I was changing it tonight after the 5th ride per manual recommendations. This hose leaks like a sieve since I changed the oil. The O ring looks fine but it still leaks. I'll try to get a new O ring the next time the shop is open. Guess I'll have to take the slow/DEPENDABLE XR out for the Sun am ride with the fellas.

  • grayracer513

Posted September 30, 2006 - 10:45 PM

#5

There is nothing much more dependable than an '03 YZ450 unless the wrong guy works on it. Don't slam the bike for something that was done by the man behind the wrench. Mine don't leak.

  • SureBlue

Posted September 30, 2006 - 11:03 PM

#6

I don't understand these oil line problems. Drain the reservoir and motor where they are supposed to, there's no need to touch the lines.

  • tnl

Posted October 02, 2006 - 12:03 PM

#7

The reason is to prevent any blockage in that return line!

  • Derek00

Posted October 02, 2006 - 04:56 PM

#8

Easy grayracer. I'm not slamming the bike. I've really enjoyed it so far, way quicker than the XR, lots more fun to ride. I actually bought the YZF for it's reputation for dependability. I heard the CRFs were having lots of problems. I'm just trying to get used to the higher level of maintenance required for a high performance bike thats all. I'm not used to removing 6 bolts and an oil line just to change my oil.

  • 450_rider

Posted October 02, 2006 - 06:18 PM

#9

I did that my first time changing the oil, took everything off that the manual said to do. Now all i do is just drain it at the bottom of the engine and tank and clean my SS oil filter every oil change. Doesn't seem necessary to take all the lines off, as long as the gallery bolt says i have pressure i don't worry about it.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 450_rider

Posted October 02, 2006 - 06:20 PM

#10

I also had a crack in my left engine case, so after the mechanic fixed it i noticed an oil leak from where the line bolts to the engine, changed the o-ring and haven't had a leak since.

  • grayracer513

Posted October 02, 2006 - 08:38 PM

#11

The reason is to prevent any blockage in that return line!

The line the manual suggests you drain is the feed line. The primary reason it is disconnected at all is not to drain the piddling 20cc or so of oil it contains, or to prevent blockages, it is so that the line can be removed, and the frame screen unscrewed and inspected. Niether of these steps are necessary in a routine oil change, in spite of what the manual says. The frame screen should be inspected annually, or anytime there's been a major failure and/or repair job done, but not otherwise. The feed screen in the frame/tank is the same as the screen in th esump of a CRF. How often do those get inspected?

I'm not used to removing 6 bolts and an oil line just to change my oil.

I drain the tank, then the crankcase main drain, then clean my Scotts filter, and that's it. Takes me 30 minutes or less to do both bikes.

  • Derek00

Posted October 03, 2006 - 12:02 PM

#12

Thanks again for the advice. That seems more practical. By "draining the tank" are you referring to the frame bolt?

  • grayracer513

Posted October 03, 2006 - 01:48 PM

#13

Yes, or in the case of an '06/'07, the reservoir drain on the left front. That's the oil tank in either case.

  • Derek00

Posted October 07, 2006 - 10:49 AM

#14

Put in a new O ring, still leaks 1-2 drops per sec when you turn it off. Ordered new bolt, naturally the shop didn't have one in stock. Back on the XR 2 weekends in a row.

  • grayracer513

Posted October 07, 2006 - 05:31 PM

#15

You aren't missing the guide sleeve, by any chance, are you?

  • tnl

Posted October 07, 2006 - 06:59 PM

#16

I'm sure i tweaked mine when I removed the line trying to slide the screen out of the frame. I sucked it up and bought a T.T. OEM $28 replacement part and chalked that one up to operator error :devil: By the way, great response time from the T.T. store for the new skid plate. :thumbsdn:

  • Derek00

Posted October 10, 2006 - 05:04 PM

#17

No, the sleeve is there and I can't find any abnormalities with it. In looking at the bolt the head seems to be ever so slightly canted. That's why I ordered a new one, just in case it isn't pushing the line flush against the case. Hopefully that'll fix it, I'm tired of riding the pig.

  • grayracer513

Posted October 11, 2006 - 07:16 AM

#18

If you remove the O-ring, and put the line back on over the sleeve, you should be able to push the fitting square up against the case. If not, you need to find out why. Check to see that the sleeve will insert fully into the counter bore in the fitting and in the case, and is not itself burred or bent.

  • tnl

Posted October 11, 2006 - 09:22 AM

#19

If you remove the O-ring, and put the line back on over the sleeve, you should be able to push the fitting square up against the case. If not, you need to find out why. Check to see that the sleeve will insert fully into the counter bore in the fitting and in the case, and is not itself burred or bent.


Make sure you don't mix up the return line O-ring with the O-rings on the oil filter assembly because the oil filter O-rings are a different size than the return line O-ring. I did in the past :devil:





Related Content

Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.