Bike won't start

14 replies to this topic
  • HondaXR650L

Posted August 26, 2006 - 03:36 PM


Fired my "L" up then shut it off with my key, then it would not fire back up. Changed the spark plug, no help. The bike is in neutral the kick stand switch works just fine, recharged the battery because I ran it down, then checked the coil at the Honda shop and it was fine. Ran a voltage tester on the wires and cranked the starter, and a strange thing happened, there was no increase of voltage until I took my finger off the start button, then the voltage meter jumped from .04 to .71 and back to .04. I tried that a couple of times and each time it was the same. Is this normal? :thumbsup: Any help is appreciated.

  • goblin127

Posted August 27, 2006 - 05:26 AM


Checked the kill switch yes?

  • HondaXR650L

Posted August 27, 2006 - 12:37 PM


Checked the kill switch yes?

Yes, I did that, I turned the key off not the kill switch. I also made sure that the bike was in neutral and also tried to compression start it, and NOTHING!!! The kick stand is also in the up position and both lights work properly. :thumbsup:

  • frankiewhipit

Posted August 27, 2006 - 12:54 PM


play around with the kill switch, i never use mine (always the key) yet occasionally it will not fire up, flip the switch a couple of times & it starts right up :thumbsup:

  • XR650L_Dave

Posted August 27, 2006 - 05:03 PM


Short both clutch-switch leads to ground to bypass all the safeties.

Its cranking OK?

Make sure the carb is getting gas- loosen the drain screw at the bottom of the bowl.


  • HondaXR650L

Posted August 27, 2006 - 09:25 PM


Checked the kill switch and nothing. I have an Eldelbrock and ran the gas thru no prob. The bike cranks when I pulled the spark-plug the piston was moving, I flooded the bike the fist night trying to get it started and charged the battery, I am trying to avoid taking this to a Honda shop and paying a lot of money. :ride: I will try to adjust my clutch because I like it loose, but the part that bothers me is that I fired it up and then shut it off and 30 sec. later nothing... :thumbsup: I really do appreciate all the help in figuring this out.

  • Motosprtman

Posted August 28, 2006 - 05:30 AM


Blown fuse?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • frankiewhipit

Posted August 28, 2006 - 11:19 AM


you can remove the front number plate, find the connector from the ign switch, jump the 2 big wires & that will eliminate the key switch.

  • SniperTeamBravo

Posted August 28, 2006 - 11:23 AM


starter relay croaked Ill be willing to bet.

  • HondaXR650L

Posted August 28, 2006 - 04:34 PM


Blown fuse?

First I checked the kill switch, then that it was in neutral, then the gas, then the fuses. I am getting some juice but not a spark.

  • BluezookS

Posted August 28, 2006 - 07:52 PM


Could you have a false neutral? I would try cycling all your switches, wiggling them then try again. Put it in gear rock around then neutral again.

You never know sometimes we do something silly that we stump ourselves.

  • HondaXR650L

Posted August 29, 2006 - 03:33 PM


Try-ed that when I went for the compression start. I will be taking apart the kill switch and the kick stand switch.

  • 52wheelz

Posted August 29, 2006 - 05:19 PM


Have you tested the CDI to see if it is good. I had an XR250 that wouldn't start and it was a bad CDI. Unfortunately, these are expensive to replace.

  • 52wheelz

Posted August 29, 2006 - 05:24 PM


Another thing to check is a possible vapor lock in the fuel flow. Take the gas cap off your gas tank and see if it will start and run. I once had a vapor locked PW50 that would run for a few min. and then shut off. The one way valve on the vent tube of the gas cap had been reversed so everytime we opened the gas tank, we provided ventilation but as soon as we put the cap back on, no gas would flow. I have also seen this happen on an XR600R where the gas cap would not allow fuel to flow. I know there is not vent tube on the stock XR650L gas cap, but the cap could still be the problem.

  • HondaXR650L

Posted August 30, 2006 - 07:09 PM


Let the Public Humiliation Begin!!!

Blown fuse?

I checked the fuses, really I did. :thumbsup: XRLJimmy came over and HondaXR650R shortly behind him to help me out and get the bike started, Jimmy found of all things, a blown fuse, now the bike works great. Yes, I wanted to post this before the two of them did, and there you have it. I just wanted to finish this post off with a very heart felt thank you to 2 good friends that took time out of their busy schedules to help this MORON out. :applause:

Related Content


Cle Elum Sunday 5/29: Looking for dual sport tips by TigerTanker

Dirt Bike   Dirt Bike Regional Discussion   Northwest
  • Hot  32 replies

Can anyone identify this xr600 piston? by ms_mtn24

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 4 replies

Fell Off Trailer by usafxr

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies

Engine Loping/Sputtering by tcaldwell

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 2 replies

Which thumper motor for a street tracker? by woz

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • * * * * -
  • Hot  29 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.