426 tranny issues


1 reply to this topic
  • C_Morg_Ridin426

Posted August 26, 2006 - 12:30 PM

#1

I have a 01 YZ426 and when you are riding in fith gear no matter how hard you are accelerating it has a constant and steady slip it feel like the clutch is just intermittendly slipping, because the motor still reves up. Also i was reading a forum and it was talking about putting a 450 carb on a 426 and I was curious of the benifits of doing that? :thumbsup: :ride:
Thank you,
Captain

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Satch0922

Posted August 26, 2006 - 06:09 PM

#2

unfortunately I think your looking at transmission gear wear or failure.

Check out these threads....

http://www.thumperta...ht=426 5th gear

http://www.thumperta...ht=426 5th gear





Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On January 15, 2017
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

BIGBORE FOR YZ450F 2006? by Taattie94


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.