why dose my right foot hurt "oh yeah is a 4 stroke"


11 replies to this topic
  • bbell05

Posted August 23, 2006 - 02:00 PM

#1

ok i have a 99 yz 400 with some mods the question is im getting anti freaze up through my sparkplug hole with the plug out. "head gasket"? "crack head" and i was checking for spark and you can barley see the spark some times it looks like there might not even have a spark. doin't know what it could be but my foot hurts!!!!

  • quailboy

Posted August 23, 2006 - 02:24 PM

#2

get a pair of riding boots and kicking the bike over wont hurt so much. i'm not sure where the anti freeze goes in the engine but i would think thats its would be the base cylinder gasket or a cracked cylinder. sound like you will have to take it out of the engine and look. about the lack of spark try the easy things(cheap things) like check the connection in the sparkplug cap. try a new spark plug. if not have fun trying to fix it.

  • kawirider

Posted August 23, 2006 - 03:29 PM

#3

As far as your coolant problem.... a head gasket is the only thing I can think of. However, 4 strokes are not hard to start if you have them jetted right. Mine will start on the 2nd or 3rd kick cold everytime and it will start on the first kick when hot.

With a 4 stroke you cant just start kicking you have to take your time, put it in neutral, find TDC, and then kick. I have found that 400's and 450's start easiest on a slow, full kick. 250F's tend to work better with a quick jab. (if that makes any sense)

  • quailboy

Posted August 23, 2006 - 07:49 PM

#4

i agree with kawirider i dont have to work at all to start my 99 400 first kick cold without choke it starts right up. so make sure you pull the decomp lever in and get a good full kick and bring it all the way back up before you let off the decomp and then give a nice full kick. and it should fire right up

  • Jaycycle

Posted August 23, 2006 - 07:51 PM

#5

Hahah your title cracks me up.

  • quailboy

Posted August 23, 2006 - 09:03 PM

#6

Hahah your title cracks me up.



good advice

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • BergArabia

Posted August 23, 2006 - 11:04 PM

#7

"crack head" ...you can barley see the spark ... my foot hurts!!!!

Best post on this forum for ages... :thumbsup:

Seriously. I hope you sort it out quickly.
The foot thing is easy with proper boots.
The coolant in the chamber sounds worse. But I think you will have to take the head off to have a look.

  • JSanfilippo

Posted August 24, 2006 - 12:15 AM

#8

With a 4 stroke you cant just start kicking you have to take your time, put it in neutral, find TDC, and then kick. I have found that 400's and 450's start easiest on a slow, full kick. 250F's tend to work better with a quick jab. (if that makes any sense)

Thats probably true with the auto decomp 250fs, but the manual decomp 250fs need a full kick for them to light. Infact it takes just as much effort to start an 01-02 250f as it does a 426 :thumbsup:

  • onecolumbyte

Posted August 24, 2006 - 12:08 PM

#9

Can't help with the coolant but as for starting, Start smarter not harder!! I just got a '99 400 and the thing was a bear to start. First couple times I tried to ride it I almost couldn't 'cuz I was so tired from starting it and came home with a bruised foot. And I had the drill down cold! No amount of "find TDC, pull lever, blah blah," could help me. Then I got smart. I was checking out the ignition path, cleaned the leads on the coil, found out that the spark plug boot was loose and changed out my fouled plug. Thing started very next KICK! Swear it. I'm now a 1-2 kick start beliver.

So "Start smarter not harder"

  • Jaycycle

Posted August 24, 2006 - 12:33 PM

#10

good advice

chillll doood, fine. I don't know about your coolant problem but try checking your spark plug gap or just changing out your plug. If you still don't get a good spark then check some of the electrical and connections. :thumbsup:

  • bbell05

Posted August 24, 2006 - 08:43 PM

#11

i got oneal element boots, I got a 13 1/2 : 1 slug so i really high compresson ratio and My jetting a little on the lean side i can tell by a whiteish cast on the spark plug. Im taking the bike to a shop on friday and hopefully is not to bad.

  • Daffy Duck

Posted August 25, 2006 - 09:50 AM

#12

i got oneal element boots, I got a 13 1/2 : 1 slug so i really high compresson ratio and My jetting a little on the lean side i can tell by a whiteish cast on the spark plug. Im taking the bike to a shop on friday and hopefully is not to bad.

Good luck with the bike hope it turns out an easy fix.





Related Content

Forums
Photo

YZ450FX OR YZ450F by MESSMAKER


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  30 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On January 15, 2017
Forums
Photo

05 yz450f not fast enough by RedeyeYZ


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  38 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  113 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.