04 YZ 450 Motor question


8 replies to this topic
  • badneez

Posted August 22, 2006 - 06:45 PM

#1

I have a consistant ticking that is bothering me. The dealer just checked valves and said they were fine...??? When the engine is cold it starts fine 1st or 2nd kick but quickly starts ticking. Once out on the first lap it is noticable and more like a light rapping (like a lifter on a v-8). It will go away after a few minutes of riding. The dealer has told me to forget about it since it was new, but then they wouldn't pay for it if it blew up. Am I just nuts or is this something to check out? Bike is tight and runs great by the way...

  • 642MX

Posted August 22, 2006 - 06:51 PM

#2

Does it have the OEM piston in it?

  • ride yzf all the way

Posted August 23, 2006 - 06:18 AM

#3

mine ticks to specilay after i shut it off it will

  • UltraHyper

Posted August 23, 2006 - 06:59 AM

#4

I just bought an 04 yz it does the same thing and it bugs me too cause my wr which is also an 04 does'nt do it ??

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • oldmxr

Posted August 23, 2006 - 10:53 AM

#5

Yes, it is all original and has very few hours on it for an '04. Bought it in January 05 and ran practice laps only on it. Have used it only once this year so far, and that was after having new fork seals put in and having the valves supposedly checked. It just doesn't seem right since a tapping or rapping is some kind of an impact. I did ask the shop if they checked the cahin tensioner and the tech said that there was no sign of wear when he checked the valves. ???!!! :thumbsup:

  • 642MX

Posted August 23, 2006 - 05:24 PM

#6

It could be piston slap. I've heard some noisy motors, but most of the noisy ones had Wiseco pistons in them. Maybe your a little paranoid, do you have another bike to compare it too?

  • mxracer206

Posted August 23, 2006 - 05:57 PM

#7

Yes, it is all original and has very few hours on it for an '04. Bought it in January 05 and ran practice laps only on it. Have used it only once this year so far, and that was after having new fork seals put in and having the valves supposedly checked. It just doesn't seem right since a tapping or rapping is some kind of an impact. I did ask the shop if they checked the cahin tensioner and the tech said that there was no sign of wear when he checked the valves. ???!!! :thumbsup:


I would not worry, we are riding a used 06 YZ-450 until the new ones come in and it does the same thing. The 450's have huge piston's with short skirt's and can be a little loud until they warm up. Also the big motor is a little lean on cold start and for a few minutes after until everything gets warmed up, this will make the motor a little noisey also. If you had a real problem with the motor the noise would most likely get worse as the engine gets hot.

  • BergArabia

Posted August 23, 2006 - 11:09 PM

#8

It certainly is a noisy motor. Mine has been making noises since I bought it (new). I think a certain amount of noise if normal. Not sure if your ticking fits into this but it might do.

  • oldmxr

Posted August 24, 2006 - 06:26 AM

#9

Someone told me that it might be that the valves are in spec but at the very outside of what the factory considers "in spec". If they were loose theoretically they would get somewhat quieter as they got warmer. At least this is one of the things I have been told. I guess I would have liked to know if this was the case from the guy who just checkede the valves...then I would have had him tighten them up if necesary. :applause: :thumbsup: :ride:





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.