02 426 Carb problem... need some help!!!


4 replies to this topic
  • motobeck

Posted August 18, 2006 - 07:44 AM

#1

I've been unable to solve this little problem and need some advice. After installing the Hot Cams exhaust cam, I have been having problems with the bike not running correctly once it is up to operating temp.(sluggish, will not idle, dies and will not restart). I've cleaned the carb, checked and rechecked valve clearances, replace the coil... it checked bad). The one thing that it is doing that has me baffled is that I can screw the fuel screw ALL the way in and it still runs :thumbsup: ? Does anyone have any idea as to what is going on here??? :ride:

  • yogist

Posted August 18, 2006 - 08:06 AM

#2

I've been unable to solve this little problem and need some advice. After installing the Hot Cams exhaust cam, I have been having problems with the bike not running correctly once it is up to operating temp.(sluggish, will not idle, dies and will not restart). I've cleaned the carb, checked and rechecked valve clearances, replace the coil... it checked bad). The one thing that it is doing that has me baffled is that I can screw the fuel screw ALL the way in and it still runs :thumbsup: ? Does anyone have any idea as to what is going on here??? :ride:

My bike also runs with the screw all the way in...Is the pilot jet too rich..??? Since it got hot and humid this summer my closed to 1/4 throttle performance hasnt been to good..Bike is burbling on the bottom end..

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • motobeck

Posted August 18, 2006 - 09:20 AM

#3

I've tried going leaner on the Pilot Jet with no change. Used to have a #45 pilot in it. I think I left a #40 in it the last time I went that route. I'm at sea level, so I don't think I should have to go leaner since it was running great with the #45? :thumbsup:

  • yogist

Posted August 18, 2006 - 10:33 AM

#4

My bike ran better over the winter in the cooler air.....The summer heat and humidity has changed it some...But I dont ride much in the summer so I didnt adjust the jetting at all..

  • mpl239

Posted August 18, 2006 - 01:53 PM

#5

Check with Eddie on the Jetting forum, the guy is a long distance carb genius, solved my 01 426 carb issues (plate assembled wrong)





Related Content

Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.