Why doesn't my '99 400F start easy when cold?


5 replies to this topic
  • rdefonce

Posted August 16, 2006 - 08:50 AM

#1

It starts fine when hot though, using the hot-start button.

I'm using the prescribed technique from manual (accept I give it maybe 6 - 8 primes instead of 5), the method that worked fine for the first 5 years of my YZ's life.

My accelerator pump is working fine, jetting hasn't changed since it's been starting good cold.

My valves are on the tight side but they're still within tolerance. Could this cause hard starting when cold but not when hot???

  • chrisl609

Posted August 16, 2006 - 09:39 AM

#2

Have you changed the spark plug recently? I know when my 99 used to get like that I'd change the plug & be back in business.

  • rdefonce

Posted August 16, 2006 - 11:36 AM

#3

Yeah, same symptoms with a new plug.:-o

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • GONE1445

Posted August 16, 2006 - 09:09 PM

#4

instead of priming the gas turn the gas on a few min before you go to start it pull the choke and giver her a good kick that is what I do with my 01 426 and she starts first or second kick every time I was always told never ever touch the gas

  • StreetbikePimp

Posted August 17, 2006 - 07:22 AM

#5

How good is your compression? Maybe your rings are just slightly worn and there not sealing very well when starting...

When's the last time you cleaned the carb? You might have just a tiny bit of build up on your pilot or start jet...

  • rdefonce

Posted August 17, 2006 - 08:57 AM

#6

How good is your compression? Maybe your rings are just slightly worn and there not sealing very well when starting...

When's the last time you cleaned the carb? You might have just a tiny bit of build up on your pilot or start jet...


StreetbikePimp, compression is really good; don't think that's it. I've got about 4 decent rides on pilot jet and starter jet (I put slightly larger starter jet in a while back.) Of course that's been over a year ago, don't ride it much. (I use StaBil in fuel to prevent build up though.) Next time I have carb apart I will double-check the pilot/starter jet build up.

Gone1445, I'll try your suggestion on starting.

Thanks guys for tips!





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.