XR600R tranny problem?


1 reply to this topic
  • Blome

Posted August 15, 2006 - 10:26 AM

#1

Everytime my bike is sitting still idling and I put it into first gear their is a loud CLICK. Then, still sitting still, I up shift and it automatically goes into neutral instead of second. When I try to put it into second the shifter feels like it's pulsating on my foot, but won't go into second unless I try it a few times. When I'm riding most of these problems don't exist. Do I have a problem with my tranny or my clutch?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Hare

Posted August 15, 2006 - 02:07 PM

#2

based upon your description i would say clutch. They all clunk a little when going into gear, especially when cold.

It could be as simple as switching to some good 4 stroke Motorcycle oil like Golden Spector sny 20/50 or possibly the clutch basket is grooved and not letting the clutch plates separate, or maybe the idle is too high, or clutch cable not adjusted correctly, theres a few options to try, try the oil first, it might take two changes to really notice a difference.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.