Hot Start? 04 Wr450


4 replies to this topic
  • J_DOGG

Posted August 14, 2006 - 07:13 AM

#1

OK the plastic threads are gone so now my hot start wont screw into the top of the carb.....
PLASTIC THREADS ON A BIKE!!!!! what are they thinking or are they thinking at all?
Some times I wonder....

I have a new one ordered but until then I would like to see if my carb work (Operation) worked and try to get my bike started.
I had to replace the Float needle (Valve needle) mine was stuck, everything looks to have gone back fine but now this.

Is their any way to start the bike with out the Hot Start lever in place?
plug it with a bolt???
Do nothing and it still should start???
No way it needs to be in there or it wont start!!!

I kicked it over a few times but could clearly tell it wasn't going to just fire right up for me.

  • grayracer513

Posted August 14, 2006 - 11:46 AM

#2

The hot start plunger needs to be seated in the bore at least.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yamahacrazy_310

Posted August 14, 2006 - 12:27 PM

#3

OK the plastic threads are gone so now my hot start wont screw into the top of the carb.....
PLASTIC THREADS ON A BIKE!!!!! what are they thinking or are they thinking at all?
Some times I wonder....

I have a new one ordered but until then I would like to see if my carb work (Operation) worked and try to get my bike started.
I had to replace the Float needle (Valve needle) mine was stuck, everything looks to have gone back fine but now this.

Is their any way to start the bike with out the Hot Start lever in place?
plug it with a bolt???
Do nothing and it still should start???
No way it needs to be in there or it wont start!!!

I kicked it over a few times but could clearly tell it wasn't going to just fire right up for me.

Had the same thing happen to me on my 03 250F I just stuck it in there and taped it till my new one came in and it ran just fine. I actually raced it like that.

  • jerryls

Posted August 14, 2006 - 06:12 PM

#4

Try this: http://tinyurl.com/zohcs


Jerry

  • J_DOGG

Posted August 15, 2006 - 03:46 AM

#5

Thanks guys...

So I should at least be able to get it to run with it stuck in there, good to know.


Although I have already ordered the OEM part I think I need to get this new Zip Ty one. Just what I was looking for, something that will last.





Related Content

Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.