06 yz450f trans noise


8 replies to this topic
  • motolex

Posted August 09, 2006 - 06:44 AM

#1

I just bought a new 06 450 and took it out for its break in time. I did not ride it hard the first few hours at the track. I was going to do one hard moto before i left the track 5 hours later and i noticed that i had a terrible grinding noise coming from the clutch/ transmission area. I rode back to the pits and loaded up and took it back to the dealer. They said they found nothing wrong with it. I go the track again( second time i have ridden it now) and fire it up everything is fine. 3 laps into my moto i hear the noise come back! this time i can feel a distinct vibration in the bars. I go back to the pits and scratch my bald head. Start it again and noise and vibration is gone. Go back on the track do a few laps and it comes back again what the heck is the deal !!!. anyone have any advice.

Thanks

  • XR250_RIDER_14

Posted August 09, 2006 - 07:22 AM

#2

Its probably your chain slapping is what it sounds like to me. see if it is loose and tighten it maybe. Since its new its probably stretching.

  • brown77

Posted August 09, 2006 - 08:47 AM

#3

I am sure you have but make sure you drain you dealer fluids and fill up with new stuff

  • Ga426owner

Posted August 09, 2006 - 09:03 AM

#4

If you installed a skid plate - you will get a ton of noise until you use the foam.......

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • motolex

Posted August 09, 2006 - 02:24 PM

#5

It is not chain noise because when i come to a stop you can hear the noise very loud down by the crankcase. It is no the skid plate because i have already put foam in it to keep the mud out and i have also replaced the stock oil with Amsoil Synthetic. I have been riding and racing for many years i even pulled off the clutch cover thinking i broke a clutch plate or something. Nothing to be found there, and no metal in the stock oil when i drained it Who knows!

  • XR250_RIDER_14

Posted August 12, 2006 - 07:50 AM

#6

Ride it break it and take it to them and say I told you so.

  • kyle450rider

Posted August 12, 2006 - 10:15 AM

#7

If you feel that something is really wrong take it to your dealer and demand them to tear it down and inspect it.Tell them if they dont find anything you will pay for the labor!

  • justadad447

Posted August 13, 2006 - 09:04 AM

#8

Yamaha yz line has a 30 day warranty so ride it or take it back and make them check it out but if they will swap it out your better off.( some things are just lemons)

  • mxbuz

Posted August 30, 2006 - 08:19 AM

#9

Just a thought, did you check the cam chain tensioner?
Also I had a 426 that had a loose balancer key-way and it made a rattle/grinding noise.





Related Content

Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.