Time to rebuild my 450


6 replies to this topic
  • yz426em

Posted August 08, 2006 - 05:37 AM

#1

I have a 04 450, and it has started running rough when you hold it at a constant speed, at first i thought it had carb issues so i cleaned that and put it back on and it still does it. So looking further into the problem I noticed that it had ALOT of blow by coming threw the vent tube that comes down the side of the motor from the head, but the machine doesn't blow any smoke and still starts right up? I have the head off off it and im putting in a new piston , rings, and going threw the head with new valve stem seal. Also the head is getting ported and polished will i have to re-jet after that? How big of a difference is the head work on a four stroke? I know a 2-stroke it does alot. Hopefully im going in the right direction any help would be great.

  • grayracer513

Posted August 08, 2006 - 10:17 AM

#2

Porting a two-stroke is different than porting a 4. In a smoker, the ports control the timing of the event cycles, so it's like changing cams in a 4-cycle. In a four-stroke, the object is only to improve the air flow through the head and combustion chamber, but it will only improve the performance to the extent that the ports are currently a limiting factor. You can make the ports flow all the air you want, but if the cams don't let anything in, it won't help. But, if the ports can be improved some, you can get some gains from it.

But you have to be careful, and the person doing the job needs to know his trade, because you can actually reduce the air flow through the ports by making them the wrong shape, and end up with an expensive way to go slower. If the port is simply cleaned up and left the same size and shape as it is, it could be worth almost 1 hp, or it may barely be noticeable. OTOH, a good job can bring amazing results. Big Gun was doing a full port job on a YZ250F that put the otherwise totally stock bike at 40 hp when combined with one of their pipes. That's about 4 hp...in a 250. That job was $750, though.

Jetting...it just depends. It can go either way after something like that, and you're just going to have to wait and see.

  • joshb

Posted August 08, 2006 - 10:23 AM

#3

How much blow by is too much? I've been getting a lot out of the house on my 250f lately.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yz426em

Posted August 09, 2006 - 05:49 AM

#4

Thanks for the reply grayracer, the person doing the work is good at what he does so this should turn out great, also does my problem with all the blow-by seem to be the reason for the missing? Im hoping this takes care of it.

  • Goosedog

Posted August 09, 2006 - 12:09 PM

#5

This thread has brought up a good point for me right now and the trouble I'm having with my '02 426. Somehow I've been getting dirt into my carburetor and it keeps plugging up the pilot jet. The bike then runs as you've described yours does above, running rough at a constant speed. I clean out the jet and it runs OK again.

I've just ordered new rubber boots for either side of the carb and plan to eliminate the source of grit and clean it out one more time.

My concern is how do I know if I've done damage to the top end. For that matter how does one ever know if the top ends OK as long as the bike runs well, valves stay put and doesn't blow oil. I've got so many hours on this bike I've stopped counting and it just keeps screaming on down the trail. :thumbsup:

  • bruntz505

Posted August 14, 2006 - 07:30 PM

#6

A good way to find out if you have an intake leak is while you have the bike running,spray ether on the intake boots(just one shot),if it speeds up,you have a leak,if not you're ok.

  • yz426em

Posted August 16, 2006 - 05:33 AM

#7

Well i just got the bike back together and i got it fired up but as soon as you turn the choke off it dies, and if your on the throttle to keep it running as soon as you let up it dies. I have cleaned the carb and couldn't find anything wrong. I have also double checked the timing and everything appears to be correct. any help would be great I had yesterday off hoping to ride and all i got to do is work on it.





Related Content

Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.