2000 WR 400 an hot cams


3 replies to this topic
  • storm 800

Posted July 29, 2006 - 02:06 AM

#1

Are there any reliability problems after installing the hot cams auto decompression exhaust cam in trusty old blue! I kind of like the idea of auto decompression but don't want to ruin a good bike. Will it still be easy to start? Does it change any of the performance? I have all the free mods done except to change my timing! :thumbsup:

  • Birdy426

Posted July 29, 2006 - 09:06 AM

#2

I've got about 2000 miles on a set of hotcams with no problems. I did a rebuilt about 1500 miles ago, but for unrelated reasons. I have both the intake and exhaust cams, and the pair made a noticeable difference. A bit more mid-range hit, and a boat load more on top. Plus, it revs a whole lot quicker. I understand that the bulk of the performance improvement, however, comes from the intake cam, and that if you run only the exhaust cam, it will be very similar to a WR with YZ cam timing.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • storm 800

Posted July 29, 2006 - 01:13 PM

#3

Thankyou!!! I think I need to order one. :thumbsup:

  • WR 400F

Posted January 17, 2010 - 10:38 AM

#4

order both I did and love it have to crack throttle when starting




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.