My 2006 YZ450 rear hub exploded @*^#


36 replies to this topic
  • MUSTANGCOBRA1353

Posted July 24, 2006 - 03:51 AM

#1

MY 2006 yz450f has 3 -4 hours on it. I was a Wolfman's Saturday for the first time putting in a few slow laps and 10 minutes into it I was coming out of a corner and the engine stalled. I tried to bump it with no luck. When I stopped and looked down the sproket was wrapped around the swing arm :ride: :thumbsup: :cry: . At the pits I looked closer and found that the bolts were still attached but the hub had broken in two. Does anybody know a Yamaha phone number to call? This thing could have hurt me if it did it over a jump. The rear wheel locked up.

  • KK2

Posted July 24, 2006 - 04:10 AM

#2

I bet that it has something to do with YOUR fault.

  • DPW

Posted July 24, 2006 - 05:12 AM

#3

sprocket bolts where loose I bet.

I double check my sprocket bolts all the time....they are always tight, but better safe than sorry.

  • Ga426owner

Posted July 24, 2006 - 05:17 AM

#4

On all Bikes you must loctite the sprocket bolts.....Even if one comes loose the rest will follow. Sorry about your experience...it has happened to many here.

  • yamahacrazy_310

Posted July 24, 2006 - 05:52 AM

#5

MY 2006 yz450f has 3 -4 hours on it. I was a Wolfman's Saturday for the first time putting in a few slow laps and 10 minutes into it I was coming out of a corner and the engine stalled. I tried to bump it with no luck. When I stopped and looked down the sproket was wrapped around the swing arm :ride: :thumbsup: :cry: . At the pits I looked closer and found that the bolts were still attached but the hub had broken in two. Does anybody know a Yamaha phone number to call? This thing could have hurt me if it did it over a jump. The rear wheel locked up.

With a new bike you have to check and tighten your spokes after every ride. Which reminds me I have to check mine.

  • MUSTANGCOBRA1353

Posted July 24, 2006 - 07:11 AM

#6

They are still tight. The hub is still connected to them, it is broken a couple inches in from the sprocket bolts, between the sprocket and the spokes.

  • SUnruh

Posted July 24, 2006 - 07:26 AM

#7

a chain too tight is your fault

  • WFOracer

Posted July 24, 2006 - 07:34 AM

#8

How about some pics?

  • TimFurryBalls

Posted July 24, 2006 - 10:10 AM

#9

I just had that happen to my KTM last week. Bummer.

  • DaveJ

Posted July 24, 2006 - 10:25 AM

#10

It's most likely from the chain being too tight. If you want some details on how to really analyze this, let me know. Been there a few times myself.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ben_suhard

Posted July 24, 2006 - 10:38 AM

#11

a chain too tight is your fault

I was thinking the same thing; most likely the cause if the sprocket bolts were not loose.

  • moochie

Posted July 24, 2006 - 11:15 AM

#12

Geez, do all of you guys work for Yamaha or what? :thumbsup:

You know...it IS possible that the hub had a casting flaw. Give the guy a break.

MustangCobra, If the bike is less than 30 days old, I'd take it to the dealer and let them deal with it. Even if it's more than 30 days old, the dealer would be a good starting place.

I'm not sure if my dealer did a better than usual setup on mine or what, my bike has about 25 hours on it and I've still not found a single loose spoke or sprocket bolt on the bike. Amazing!

  • ben_suhard

Posted July 24, 2006 - 11:24 AM

#13

Geez, do all of you guys work for Yamaha or what? :thumbsup:
You know...it IS possible that the hub had a casting flaw. Give the guy a break.
MustangCobra, If the bike is less than 30 days old, I'd take it to the dealer and let them deal with it. Even if it's more than 30 days old, the dealer would be a good starting place.

Ok then, we'll do some detective work: MUSTANGCOBRA1353, was the chain tension adjusted according to the manual?

  • Baron Von Beard

Posted July 24, 2006 - 11:31 AM

#14

I have to admit that I'm less than impressed with the stock hubs, but it does sound like the chain may have been too tight. Although I would think the stock rubber band chain would stretch to length long before the hub grenaded. :thumbsup:

  • dbehr624

Posted July 24, 2006 - 01:39 PM

#15

The owner of my Local Yamaha shop was at Piru and he shattered his hub too. Dont know what caused his problem though.. :thumbsup: :ride:

  • 642MX

Posted July 24, 2006 - 02:49 PM

#16

MY 2006 yz450f has 3 -4 hours on it. I was a Wolfman's Saturday for the first time putting in a few slow laps and 10 minutes into it I was coming out of a corner and the engine stalled. I tried to bump it with no luck. When I stopped and looked down the sproket was wrapped around the swing arm :ride: :thumbsup: :cry: . At the pits I looked closer and found that the bolts were still attached but the hub had broken in two. Does anybody know a Yamaha phone number to call? This thing could have hurt me if it did it over a jump. The rear wheel locked up.



I would load the bike up and take it to the dealer. Explain to them what happened in a calm manner. A defective hub is a safety concern and Yamaha will more than likely make it right.

  • MUSTANGCOBRA1353

Posted July 24, 2006 - 04:38 PM

#17

I have pictures but do not know how to post. I have three I can e-mail. The chain was replaced with a DID & in factory spec's. I rode it four times before this happened. The bike has 3 - 4 total hours on it

  • DPW

Posted July 24, 2006 - 05:15 PM

#18

Mustangcobra1353's bad deal.....

Posted Image
Posted Image Posted Image

  • DaveJ

Posted July 24, 2006 - 05:55 PM

#19

Mustangcobra1353's bad deal.....

Posted Image
Posted Image Posted Image



Yep, that is clearly the result of the chain being too tight.

It's obvious when you see that the sprocket has been bent (dished) as it get's pull outwards from the hub. The bolts are usually still in place on the nubs of the hub. Sometimes the bolts will pop or snap, but usually it's the hub that gives way.

It's happen to me twice.

Posted Image

You'll know when you have a poorly casted hub because you'll see small spots within the casting that are very shiny.

That aside, this often happens because some chains don't stretch evenly, (you need to adjust at the tightest point) and some mechanics will often lift up with too much force when setting it on the low side of the spec. Therefore, it will often run for a few hours before you hit the chain at the right spot, and at just the right compression on the suspension. Often, it will snap a few bolts, putting more stress on the remaining few.

But again, it's the dishing of the sprocket that really tells the story.

  • moochie

Posted July 24, 2006 - 06:26 PM

#20

Yep, that is clearly the result of the chain being too tight.

It's obvious when you see that the sprocket has been bent (dished) as it get's pull outwards from the hub. The bolts are usually still in place on the nubs of the hub. Sometimes the bolts will pop or snap, but usually it's the hub that gives way.

You'll know when you have a poorly casted hub because you'll see small spots within the casting that are very shiny.

ut again, it's the dishing of the sprocket that really tells the story.


Wow you must have a better eye than me...I dont see any dishing of the sprocket from either of those pics. The pics are better than nothing to get a general idea of where the hub broke, however, there is NO WAY a person could determine if there is a casting flaw in that hub from those blurry pics.

Take it to the dealer and tell them the same thing you've said here...the sprocket bolts were tight and the chain was adjusted to specs. Hopefully, they will value your business and be less skeptical than the folks here.





Related Content

Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.