first ride


4 replies to this topic
  • kc55555

Posted July 23, 2006 - 04:01 PM

#1

I finally got my first real ride in on my 06 WR450. All I can say is WOW!!! It has gobs of power and the suspension, oh the suspension, it is light-years ahead of my 01 WR250. My only concern, and you know there has to be a concern, is that at low rpm when I open the throttle I hear a kinda of squeak no, more like a chirp during hard acceleration. It increase with RPM and as soon as I let off the throttle it dissapears<spelling>. When I wot it in neutral I think I hear it around the carb. It is not the slide because when it is off I do not hear it. And, at higher rpm I do not hear it. Any thoughts????? :thumbsup: :ride: :cry: :ride:

  • Premo

Posted July 23, 2006 - 05:35 PM

#2

leave it to break in.

I think you are hearing air intake.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • rushfan

Posted July 23, 2006 - 06:40 PM

#3

I hear that sound too. When I hammer down on the throttle, my azz is singing all kinds of squeaky noises... :ride: The faster I go, the more it puckers...and the tighter it puckers, the higher the squeak !!!


Sorry, I couldn't resist... :thumbsup:

  • tony1970

Posted July 23, 2006 - 08:41 PM

#4

It's a normal sound, mine makes it also.

  • kc55555

Posted July 24, 2006 - 04:47 PM

#5

bump....




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.