squirly rear tire


9 replies to this topic
  • quailboy

Posted July 15, 2006 - 01:28 PM

#1

i just got my 99 yz400f running. first time on a big race four stroke and i notice that even on pavement(worse on dirt) that the bike tire goes a little squirly while accelerating. do i need to just deal with it or put more weight on the real wheel? any suggestions? i tried the search thing and didnt find anything. thanks

  • bg10459

Posted July 15, 2006 - 01:50 PM

#2

What tire? What pressure? What condition is the tire in?
Also check that the wheel is properly aligned.

  • quailboy

Posted July 15, 2006 - 01:52 PM

#3

new tire not sure what brand. when i put the tire on the side with the chain is a fraction of a fraction of a inch to far back. will that change anything? and do i want less pessure for more traction or what?

  • yamahacrazy_310

Posted July 15, 2006 - 02:10 PM

#4

You have to much air pressure in the tire. Put only 12 psi in the tire and you should be fine. Run both front and rear tire at 12 psi.

  • quailboy

Posted July 15, 2006 - 02:11 PM

#5

thank you i will try that. i wont bend my rims or anything i do some pretty tough trails. i dont really ride on the track

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yamahacrazy_310

Posted July 15, 2006 - 02:19 PM

#6

No you will be fine. I only run 12 psi in my tires and I ride track and trails.

  • Jaycycle

Posted July 15, 2006 - 02:35 PM

#7

Put the bike on a stand. Try to wiggle the rear tire back and fourth. If it wiggles then you need new bearings. If it doesnt then try what everyone else has said. My .2 cents.

  • quailboy

Posted July 15, 2006 - 02:58 PM

#8

just got new rims tires and bearings i think its the tire pressure cause the shop i took them too pumped them up and they felt pretty hard. thanks everyone

  • NYMXer

Posted July 15, 2006 - 03:50 PM

#9

Also try running a gear higher than your used to. It's not a 2 stroke so it will pull w/ torque rather than revs. :ride:

  • theclone

Posted July 16, 2006 - 03:57 PM

#10

just got new rims tires and bearings i think its the tire pressure cause the shop i took them too pumped them up and they felt pretty hard. thanks everyone

they pump it up to like 30 psi to seat the bead. :ride:





Related Content

Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.