01 YZ 426 Stalls while jumping


7 replies to this topic
  • obxnc

Posted July 14, 2006 - 12:11 PM

#1

Here is the problem.... When I jump my bike, in mid air, it will stall (sometimes). Now these aren't any large jumps either. Just some small doubles and a short tabletop. Everytime I hit the air, it will die.

My son was riding it the other day and complained of it stalling while corning on our berm (left turn). That one only happens rarely though. Any ideas??
I have yet to mess with the fuel screw (just not enough hours in the day). Is that where I should be looking??

  • getdrunk

Posted July 14, 2006 - 12:19 PM

#2

im having the same problume and dont know why it happens. usualy if i keep on the throtol a little it stays running.

  • Doughnut

Posted July 14, 2006 - 12:22 PM

#3

Here is the problem.... When I jump my bike, in mid air, it will stall (sometimes). Now these aren't any large jumps either. Just some small doubles and a short tabletop. Everytime I hit the air, it will die.

My son was riding it the other day and complained of it stalling while corning on our berm (left turn). That one only happens rarely though. Any ideas??
I have yet to mess with the fuel screw (just not enough hours in the day). Is that where I should be looking??



Hmmm...This kinda sounds stupid but when its running does it die when you turn left or right? We had the decomp lever cable stretch out on my mom's bike and it was really a pain.

  • yz133rider

Posted July 14, 2006 - 12:52 PM

#4

Raise the idle!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ben_suhard

Posted July 14, 2006 - 01:29 PM

#5

Yeah, I second the "raise the idle" vote.

  • obxnc

Posted July 15, 2006 - 09:08 AM

#6

I'll give that a shot. Raising the idle... It idles well though. I don't have the decompression lever/cable anymore because I installed the HotCams exh cam. So that can't be the problem. I'll raise the idle a bit and see what happens.

  • ryan c

Posted July 18, 2006 - 10:06 PM

#7

If that dosent do it back the fuel screw out a 1/4 turn, ive also noticed on my o1 that if your spark plug comes loose just a little bit it will stahl like that i rode mine for 2 1/2 weeks with a loose plug fighting stahlling issues I re jetted and everything all over a loose plug..might be something to check...

  • ben_suhard

Posted July 23, 2006 - 09:22 AM

#8

One other thing to try, try running just the breather hose from your tank cap(without the one-way valve in it).





Related Content

Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

Should I buy this bike? help....... by Numsa Hul


Dirt Bike   General Dirt Bike Forums   What bike should I buy?
  • * * * * *
  • 10 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

05 yz450f not fast enough by RedeyeYZ


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  38 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.