Jingle sound-it’s not even Christmas yet!



2 replies to this topic
  • Rocky

Posted November 13, 2001 - 05:16 AM

#1

I have changed my timing to YZ spec. tried the Baja Design jet kit and it did not work (too rich). I am back to the stock jetting (165 main, 45 pilot and stock needle on 4th clip). Air box lid and the exhaust insert removed. Air screw at 1 ¼ out.

Bike starts on first kick and idles good. After warm-up if I twist the throttle open very fast there is a momentary bog. If I open it slowly then no problem.
When I am riding, there is a spot between approximately ¼ to ½ throttle open, I hear a jingle sound. It sound like there is loose screw or a metal piece somewhere in or around the motor. The sound is not there at idle or ½ to full open throttle. Is this pinging sound??
I have not checked the plug yet.
Thanks

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • SoCalWR426

Posted November 13, 2001 - 05:28 AM

#2

Hi Rocky,
I'm somewhat new to this WR/YZF stuff but it sounds to me as your too lean at the bottom. I was writeing to ask you about the Baja kit, is it worth it? and what's in it?

Thanks
Mike

  • Rocky

Posted November 13, 2001 - 05:36 AM

#3

the baja kit consists of:
Instructions to change timing to YZ
YZ throttle stop screw
48 pilot
172 main
OBDV R needle
it is around $25. since i am not running an aftermarket pipe, the BJ jetting is way too rich.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.