Front fork adjusting problems...(426)


1 reply to this topic
  • Zique

Posted July 11, 2006 - 08:15 PM

#1

Hey fellers...

My buddy just got himself an 02 426 used. We went to set-up the suspension for him and all seemed fine until we went to adjust the rebound for the front left fork. Normally I have just turned the screw all the way in and then counted clicks out.

Problem is: in attempting to turn the screw in...it never stops turning. :thumbsdown: It is still clicking w/ each turn, but it doesn't seem to be doing anything. :ride: Obviously something is damaged on the fork. Any suggested as to where to start and how hard of a job this will be? :ride:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Zique

Posted July 12, 2006 - 08:32 PM

#2

bump...anyone?





Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.