I keep frying coils. Need headlight bypass solution??


11 replies to this topic
  • StreetbikePimp

Posted July 10, 2006 - 08:35 AM

#1

Hello all,

I own a 2003 WR450 which I race in Harescrambles. I have removed the headlight and taillight on my bike because I didn't want to spend the money on replaceing them after they get broke during a race. (I crash alot...)

Anyway, I have fried to ignition coils in the last 2 years, and I suspect (correct me if I'm wrong) that it's because I'm not running a headlight or tailight on the bike.

Well, I really don't want to put the headlight back on the bike to save my coils because I know that eventually the headlight will get broken. (the coils are cheaper to replace then the headlight) Is there something else that can be done?? Plug in a different, really cheap bulb....wire in a resistor of some sorts....

When it comes to electrical I'm a complete noobie so any help at all would highly appriciated. Also, am I wrong about why the coils are going bad? :ride:

  • Thumper_Bloke

Posted July 10, 2006 - 08:53 AM

#2

Did you test for an overcharging situation? What's the battery like? Does electric start work fine? If you test the voltage at the battery when the engine is running, at idle and about 4000 rpm, what is the voltage at these two different RPMs?

I would make the stock system works, its fine for the rest of us why is yours different?

  • woodster

Posted July 10, 2006 - 10:03 AM

#3

i am having similer problems with wr's and yfz quads, i have a few theories and have tried a few things but still not 100% to the bottom of this yet, the yamaha ac/dc system is weird, interested to hear from others with problems.

  • ncmountainman

Posted July 10, 2006 - 10:41 AM

#4

i don't think thats the problem,i ran my 04 wr without a headlight(or battery) forever. but like you i'm a electrical ignoramus sooo... :ride:

  • Rich_in_Orlando

Posted July 10, 2006 - 01:03 PM

#5

Whether or not you have a headlight should make no difference to the ignition coil, since they are two completely separate circuits. Check for shorts on the ignition circuit.

  • StreetbikePimp

Posted July 10, 2006 - 05:12 PM

#6

Whether or not you have a headlight should make no difference to the ignition coil, since they are two completely separate circuits. Check for shorts on the ignition circuit.



Now that I read that, it makes since. The circuit would be excactly the same as the YZ and there would be no reason to tie the two together on the WR.

I'll start looking for shorts, and overcharging. Thanks for the help. :ride:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Numskull

Posted July 10, 2006 - 05:19 PM

#7

Rich is correct, it should have no effect on your ignition. Coils are usually pretty resilient when it comes to burning up, they usually fail because of an internal short or ground because of insulation failure inside the coil. Two coils in two years could just be coincidental failure from manufacturing flaws.

But if your concerned you can test tour ignition system with a ohm/volt meter and a repair manual. :ride:

Here would be some things to check to see if they are in specification: 1)pick up coil 2) source coil 3) cdi out put voltage to TPS

The pick up coil sends a voltage to the cdi unit when the flywheel turns past a specific point letting the capacitor discharge unit(cdi) to send a voltage into the coils primary windings where it will boost the voltage to around 30,000 volts coming out of the secondary (to spark plug)

At least you found out why your bike isnt running, I would put the third coil on and go ride :ride:

  • Numskull

Posted July 10, 2006 - 05:28 PM

#8

Oh and as far as unhooking your lights. It will have no effect on anything. It just turns into an open dc circuit that will draw no current, unless you short the hot wire over to ground. Think of it as taking your stereo out of your car, your car really could care less and will continue running :ride:

  • StreetbikePimp

Posted July 10, 2006 - 05:46 PM

#9

...

At least you found out why your bike isnt running, I would put the third coil on and go ride :ride:



It took me over a year to figure out that my coil went bad a second time. :ride: I had installed a YZ cam and a Rekluse clutch during this time so for the past year I've been chasing my tail thinking it was a improper clutch set-up or a jetting issue.

I've been so fustrated with the bike, I was about ready to throw it off a cliff.

But she's running great now... :ride: and I got a race this weekend!!! I'm bringing home a trophy or die trying!!
.

  • drewpeacock

Posted July 10, 2006 - 05:57 PM

#10

:ride: and I got a race this weekend!!! I'm bringing home a trophy or die trying!!
.

Shall I bring a coffin? :ride:

  • StreetbikePimp

Posted July 10, 2006 - 06:11 PM

#11

Touche!

It's in Hill City, MN. I feel pretty confident. I've done well there before and the course seems like it was purpose built for 450 4-strokes. Lots of nice big hills and super fast truck size sand coulies.

  • drewpeacock

Posted July 10, 2006 - 07:58 PM

#12

My bad, I thought you were talking about this one. :ride:


Round 10 - July 15 & 16, 2006 (Motorcycles Only)
US Amateur Hare Scrambles Championship
(Youth & C on Sat. / AA, A, & B on Sun.)
Scott Schwalbe
6345 Hwy. 17 N.
Rhinelander, WI 54501
(715) 272-1101
sugarcampracing@frontiernet.net
rpaoffroad.com
LOC: Rhinelander, WI




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.