Sputtering at 1/2 throttle?


6 replies to this topic
  • Baja Dave

Posted July 05, 2006 - 08:15 PM

#1

You guys are great! I've learned alot from this site as far as getting the most out of my 06 WR450; AIS removal kit, grey wire, promoto billet insert, 52 tooth sprocket; my concern now is that it pulls hard when I hit the throttle, however it sputters pretty bad when I'm cruising along at 1/2 throttle (obviously jetting is not my strong point); I've got a 168 main and a 48 pilot in it now, otherwise stock; any suggestions?

Thanks!

  • tony1970

Posted July 05, 2006 - 08:39 PM

#2

What needle and clip position are you running?

  • 89TRX350RX

Posted July 06, 2006 - 05:08 AM

#3

You guys are great! I've learned alot from this site as far as getting the most out of my 06 WR450; AIS removal kit, grey wire, promoto billet insert, 52 tooth sprocket; my concern now is that it pulls hard when I hit the throttle, however it sputters pretty bad when I'm cruising along at 1/2 throttle (obviously jetting is not my strong point); I've got a 168 main and a 48 pilot in it now, otherwise stock; any suggestions?

Thanks!


Baja...

I had a similar problem with my 02, and I dropped the needle (raised the clip) and the sputtering stopped. It was on #5 and I moved it to #3... according to the manual, the number 1 position is at the top of the needle and the number 7 position is towards the bottom of the clip.... May want to try a search for "popping" or "sputtering" in this forum. There are tons of guys that will help you.... I am a total Newbie at this forum and bike... so anything I tell you is just Info from someone else. A lot of Blab... but not too much info.... Sorry.. :ride:

jamie

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • tony1970

Posted July 06, 2006 - 09:25 AM

#4

Your '06 stock needle only has one clip positon and is non adjustable. If you are using an aftermarket JD or Yamaha you can look what others have done on the jetting sticky.

  • Dodjy

Posted July 06, 2006 - 12:58 PM

#5

Try going leaner on the needle (raise the clip). This usually stops it.

  • Baja Dave

Posted July 09, 2006 - 05:01 PM

#6

Thanks guys I'll give that a try; I had it at 4 as the AIS kit recommends but maybe I'll try it at 3; cheers!

  • WR TOM

Posted July 09, 2006 - 06:03 PM

#7

Try 170 main & Boysen Quick Shot :ride: :ride:




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.