how do i start the damb 426!!!!!!!?


81 replies to this topic
  • moto2000

Posted July 05, 2006 - 06:49 PM

#21

Yeah, dust probably......




I may need to relocate to a different state.

  • felix4x4

Posted July 05, 2006 - 07:07 PM

#22

Hey Moto its not the state... trust me there are ones like this all over the place.

Getdrunk.. maybe you stick to your screen name. Come on dude, oil is the life blood of the motor. How long did it take you to get that motor started? It has been what 6 months sence it had oil in it? Lets do the math, no oil (not even any residue) + friction/heat (100+ attempts at starting the motor) + very close tolerances on rings/bore/piston = lots of metal shavings all on top of the piston and down in the crank case.

You might as well take the bike down to your local shop and ask them to rebuild the top end, clean the bottom end and replace your crank and rod bearings.

  • GreenKLX

Posted July 05, 2006 - 07:11 PM

#23

I feel bad for his parents. Someone probably spent good money on that motor.

  • 1rkcooper

Posted July 05, 2006 - 07:21 PM

#24

Post your old parts for sale in the TT classfieds. There are lots of people looking for parts, if anything is still good.

When and if you decide to put oil in it you should loosen one of the oil lines and turn it over a few times until oil starts to come out of the line, at least then you can say the oil pump was working.

  • BergArabia

Posted July 05, 2006 - 07:27 PM

#25

i dont got no oil. my friend ran a quad on no oil for a day and it snapped a rod from the heat but it wont run long enough to do that.

i cant put water in it cause i got no radiator yet


Last I heard Oil was much cheaper than forged steel and cast aluminium. Cheaper than a snapped rod for sure.

  • getdrunk

Posted July 05, 2006 - 07:30 PM

#26

it did have a little oil sitting in the bottom of the engine. i dont no how much bit it did.

i started it 3 times. one time was for 1 sec. other time was for about 2 secs. teh third time it started i reved it once then shut it off and parked it.

i was wondering sumthin. b4 i got it started i had the raptor pull me with a rope to try to get mine to start. well i was going like 10mph and let the clutch out in first gear. the tires locked up and wouldnt move. but when i put teh motor into 2nd gear and let teh clutch out teh tires would turn and almost start teh quad. so why wont teh tires move in first gear for pull starting it??

  • getdrunk

Posted July 05, 2006 - 07:34 PM

#27

I feel bad for his parents. Someone probably spent good money on that motor.



i payed for that motor. it was $1200. i already gave my mom $650 and i gave her a $300 artic cat jacket. wonce my 400ex motor sells im giving that money to her too.

  • fastbikesrule

Posted July 05, 2006 - 07:44 PM

#28

I really hope this is some weird joke or something.

If it isn't - PUT OIL IN THE DAMN THING! Oil is the only thing that prevents all those metal parts from grinding each other into dust. Even if you "only run it for a second" you're still doing horrible damage to the engine.

  • grayracer513

Posted July 05, 2006 - 07:47 PM

#29

Not as bad as the damage he's doing to himself.

  • tacoma426

Posted July 05, 2006 - 08:00 PM

#30

&%$#@! :ride: NO OIL someone needs to lay off the crack rock

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • getdrunk

Posted July 05, 2006 - 08:20 PM

#31

&%$#@! :ride: NO OIL someone needs to lay off the crack rock



i dont got no crack(right now :ride: )

  • getdrunk

Posted July 05, 2006 - 08:34 PM

#32

ok ok. so i did a bad thing for 5 secs. wow when you start sumthin during winter its running no oil for like a couple secs any ways. so yous mise well put a oil heater on it.

ok any ways im puttin oil in it tomarow. i dont have no radiator yet. could i start it up for a longer time if i put oil in it but have no radiator fluid?



ALSO. I WAS THINKING. I DONT HAVE A RADIATOR YET. WELL ILL HAVE OIL IN IT TOMAROW BUT WONT HAVE A RADIATOR. COULD I FILL THE WATER LINES WITH FLUID AND CONNECT EM AND THEN DRIVE AROUND AND JSUT LET IT COOL DOWN ALOT? CAUSE I CANT GET A RADIATOR FOR A WHILE. SO WOULD THAT BE SAFE AS LONG AS I LET IT COOL DOWN ALOT?

  • kid on a 426

Posted July 05, 2006 - 08:51 PM

#33

ALSO. I WAS THINKING. I DONT HAVE A RADIATOR YET. WELL ILL HAVE OIL IN IT TOMAROW BUT WONT HAVE A RADIATOR. COULD I FILL THE WATER LINES WITH FLUID AND CONNECT EM AND THEN DRIVE AROUND AND JSUT LET IT COOL DOWN ALOT? CAUSE I CANT GET A RADIATOR FOR A WHILE. SO WOULD THAT BE SAFE AS LONG AS I LET IT COOL DOWN ALOT?

no. I would suggest no more than running it for 10 seconds at a time with a least 1 hour intervals. But my question is WHY? why do you want to start it? just wait and get radiators.

  • GreenKLX

Posted July 05, 2006 - 08:54 PM

#34

Why not just wait until its ready to ride with fluids and everything? Why risk messing up a $1200 dollar motor? :ride: :ride:

  • Markopolo400

Posted July 05, 2006 - 08:59 PM

#35

i payed for that motor. it was $1200. i already gave my mom $650 and i gave her a $300 artic cat jacket. wonce my 400ex motor sells im giving that money to her too.


Your 400ex motor won't sell with no oil in it.

Honestly getdrunk, you're an idiot.

No oil in an engine...It only takes a few seconds of running with no oil in to cause permanent damage.

  • jocolo

Posted July 05, 2006 - 09:19 PM

#36

You know you know what you paid for it run the heck of it........just hope you got a few more of those jackets laying around to give to your momma to get you another engine..........just go to flebay and buuy a yfz radiator and finish the job............

  • southrunrider216

Posted July 05, 2006 - 09:48 PM

#37

WOW!!!!! You guys, it doesn't need oil, fill the crankcase up with sand (make sure it's white sand its beter for the envirment), fill the fuel tank w/ diesel fuel, take the plug out and put a lit match in it. It should fire!!

  • GreenKLX

Posted July 05, 2006 - 10:33 PM

#38

Will I get in trouble with TT if I start a new thread in the suggestion box titled "Ban GetDrunk"?

  • crfmatt

Posted July 05, 2006 - 11:09 PM

#39

About the coolant...you will be fine without coolant. And about the sand, white sand is the best but any works good as long as it isnt the black kind. They smoke sooo bad with black sand.

  • crfmatt

Posted July 05, 2006 - 11:11 PM

#40

Will I get in trouble with TT if I start a new thread in the suggestion box titled "Ban GetDrunk"?


You might get kicked off for a week...But its worth is. Im kinda wondering about doing it myself.





Related Content

Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  94 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.