Help. Hotcams install question

5 replies to this topic
  • AdamW

Posted June 27, 2006 - 03:48 AM


I am putting a Stage 1 in my bike and have heard different opinions about what to do with the plunger portion of the automatic decompression system.
Some recommend just removing the plunger and spring where others suggest blocking that passage in some way. I called Hotcams and they suggest just removing the plunger and leaving the existing opening alone in the head.

I tried this and compression seems fine. Will it have any adverse effects on oil pressure or performance either short or long term? Any thoughts?

  • J_T

Posted June 27, 2006 - 06:15 AM


In Looking at the install myself that was my understanding as well to remove the spring and plunger...the passage that needed blocking for sure was the oil holes on the old cam if you removed the autodecompression system. so it sounds like you have done it properly! but I haven't installed it yet...just researching it so no surprises!


  • J_T

Posted June 27, 2006 - 06:21 AM


Here is a question for you now...did you buy a new gasket or did you use a gasket making goo-in-a-tube? Or was the old one functional!

Thank you


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed

Posted June 27, 2006 - 06:36 AM


i dont know if they are the same but on my stage 2 i removed the spring and plunger, so like J_T stated. i think you did it right.

when i installed my stage 2 i relpaced all gaskets... little money for what a hassel it would be if there was an oil leak...

speaking of oil leak how come Honda didnt put a gasket between the two cases?? it just says to use silicone. it dosnt leak BUT was just wondering if anyone knew.

  • Ramcc4x4

Posted June 27, 2006 - 08:21 AM


When I installed the stage 1 cam in my 650R I couldn't find a gasket so i just used RTV. No leaks and no problems. You will like what the cam does for the engine. It really woke mine up with the open sidepanel, header/exhaust and Edelbrock.

  • AdamW

Posted June 27, 2006 - 10:47 AM


I just used a silicone gasket product. This is what was on the surfaces originally. Thanks guys for giving me a piece of mind! Can't wait to see what it is like as I have installed my Edelbrock at the same time.


Related Content


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.