01 yz426 cam chain noise


6 replies to this topic
  • 78sharpshooter

Posted June 24, 2006 - 08:51 AM

#1

I have an 01YZ426 and the cam chain movement is definitely audible. Is this normal? I am going to check the valve clearance soon so is there any specific inspection tips to look for cam chain wear etc.?

  • flipsoft

Posted June 24, 2006 - 11:52 PM

#2

Mine does the same. Mine did it before and after adjusting valves. Not sure how to get rid of it. Anyone know?

  • Satch0922

Posted June 25, 2006 - 04:24 AM

#3

make sure your cam chain tensioner is working properly.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yogist

Posted June 25, 2006 - 05:42 AM

#4

I recently replaced my cam chain.....My tensioner was fine..now I know theres a new one in there...Gives me peace of mind..If you buy a used 4 stroke, and the owner doesnt have any documentation on its replacement..Replace it..Cam chain failure is a bad thing..

  • flipsoft

Posted June 25, 2006 - 07:18 AM

#5

Did you replace with the Yamaha replacment or an aftermarket one?

  • 78sharpshooter

Posted June 25, 2006 - 02:33 PM

#6

Thanks for the advice. definitely makes sense in my book so I will certainly spend the $30 for a new OEM cam chain.

  • yogist

Posted June 25, 2006 - 03:49 PM

#7

Did you replace with the Yamaha replacment or an aftermarket one?


Yamaha...52.00





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.