Big end bearings

9 replies to this topic
  • walshy

Posted June 23, 2006 - 04:20 AM


Can you check the condition of the big end and mains without splitting the cases? How much side play should there be on the con rod if any? Its an 03 WRF450. >any help will be appreciated<

  • 5valve

Posted June 23, 2006 - 06:03 AM


Side play is normal.
You'll hear it, when gone bad.
Its a rare occasion.

  • Hot Rod Todd

Posted June 23, 2006 - 12:03 PM


just last night i started to take apart my '03 wr450. (reason; i was kick starting the bike the other day, and the kick-start kicked me back. i thought i had broken my foot, it hurt so :excuseme: much! the kick-start came back to the top in a real hurry and the engine ceased right where it stopped. it took a lot to actually get the motor to turn again, and just as it did, it made a grind somewhere, and i don't know where yet! after the pain had subsided, i did get the bike started, but it was now making a knocking noise. it was sporadic, not rhythmic.)
so, i now have three questions; what is making the knocking sound, where did the engine cease, and why did the kick-start kick me back?
first thing i did was check the valves, and they will need shim'n, but not much! i then pulled the head and cylinder and piston off.
head and piston where both black (looks like it was running hot. feed-back on this would be great), valves and seats look fine so far, but i may have them machined if need be.
The piston pin does have some grove marks from piston or rod!?!, i will replace this. in fact, after i took off the piston clips, the pin would not slide out easily. it did have play side-to-side now with he clips removed, but the pin needed to be punch out. i don't think this was the cause of the cease-up or knocking, but.......
the rod (as per original question), has just a little side-to-side movement, but only very little! the rod does not seem to have any up and down play. (solid crank and bearings, i hope!)
The cylinder, it looks great. no markings or scratches, it still has cross honing from factory. but at the very top of sleeve you can see burnt or brown coloured tint to it. maybe cause the rings don't go that high. (i will get a closer look soon). the rings look like they have been stretched and will need replacing, but otherwise seem ok. again, sleeve looks clean, except for the very top.
to look at the crank, it has some blue heat marks on it, but runs smooth and has no play that i can find so far. note the rod with what seems to be rust. is this normal? i will replace. the engine did get wet in '04.
i will be taking the engine off the bike this weekend and probably splitting the case to rebuild. i will follow-up with more pics.
quick note on the kick back of the kick-starter. it has happened before, never to this extreme, but it has kicked back before. i was getting use to the bounce at the bottom of the kick, and having to hold down, but it has progressively gotten harder to hold down as time went on. the auto decomp on the cam seems fine!?! i have stopped using the e-start awhile back. one more thing i have to look at on the rebuild. replace '03 parts, or remove all-together????

  • walshy

Posted June 23, 2006 - 03:23 PM


Sounds like youre talking from experiance 5 valve. Has it happened to you?

  • walshy

Posted June 23, 2006 - 03:24 PM


Keep us posted on this one hot rod!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 5valve

Posted July 08, 2006 - 06:18 AM


just last night i started to take apart my '03 wr450...

first check starting mechanism, I believe problem is there.

  • 5valve

Posted July 08, 2006 - 06:25 AM


Sounds like youre talking from experiance 5 valve. Has it happened to you?

If you ride your bike normal, like enduro trails, and not constantly hitting 80-100% power as goes for mx-track, bike should manage 25 up to 40.000 kms with original bearings. (main, big end)
if you dont want to take chances, replace all at 100 hrs (per the manual)

  • SXP

Posted July 08, 2006 - 10:46 AM


first check starting mechanism, I believe problem is there.

Agree. I'm guessing you may have gone overboard with dismantling the engine. You should have just opened up the right side case and thoroughly checked the the kick starting mechanism and eliminated that as a source of your problems before diving into the top end.

  • Asgeir

Posted July 08, 2006 - 03:32 PM


I see in this forum that the Yamaha motors are very durable, even more durable than is given by manufacturer.

It seems that most guys do not dive into the motor unless there is a given reason, some kind of fault.

What about checking valves ?

Can one wait until there is some indication ?

I am into about 9000 km on my 2004 WR450 and have not done anything except change oil and clean the filter, unless the things I have broken myself in my clumsy falls.

  • 5valve

Posted July 09, 2006 - 03:17 AM


Well if you worked your bike 2 years constantly on a track at full throtthle all the time, your valves would get tight.
If ridden normally, they last long.
Even though, check them regularly (once, twice a year) to ensure the valve is not collapsing.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.