Headlight power dead, everything else fine


5 replies to this topic
  • Murman NT

Posted June 21, 2006 - 09:05 AM

#1

Sometime yesterday, my headlight died (the stock one). I did have a Dual Light "darth vader" thing on there (not sure who made it, it was given to me), but didn't like it so I replaced it with the stocker. It was the stocker that went dead. I threw on the other (Darth) one again, but its not working either. Fuse was fine, but I replaced it anyway. Still nothing. Test light shows no power at the headlight end of the wires. Everything else (blinkers, taillight, instrument lights) are all good.

Is there some chronic thing I don't know about? Anyone got any help / thoughts?

Thanks in advance.

It's an 01 650L

  • moleculo

Posted June 21, 2006 - 11:53 AM

#2

I would check for continuity across the high/low switch next.

  • cleonard

Posted June 21, 2006 - 12:14 PM

#3

It has to be some kind of wiring or switch issue. Check over all the wires and the high/low beam switch. Wires can break inside the insulation from flexing. It looks good, but is obvious when you bend the wire.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Murman NT

Posted June 21, 2006 - 05:34 PM

#4

Thanks for the guidance. I'm no electrical genius.

I checked the H/L, and there is no power there either.
(While I was doing it, I figured I'd throw in a new plug. Managed to tear the wire out of the cap and had to take tank (5 gal Acerbis - Full of course) and seat off to get in to fix it. Happy!! :bonk: )


Anyway, according to Clymer's wiring diagram, power goes from the fuse (where there is power, so I'm starting there), to the starter switch, to the dimmer, to the headlight. Can I assume that since the bike starts, there is power at the starter switch, and that the issue must be between there and the H/L switch?

I'd like to minimize or eliminate the removing wire from jackets to inspect it.

Plus, my ohm meter is 6000 kms away, not like I really know what I'm doing with it anyway. Great battery tester tho. :excuseme:

Thanks in advance again,
Murman

  • XR650L_Dave

Posted June 22, 2006 - 08:17 AM

#5

Thanks for the guidance. I'm no electrical genius.

I checked the H/L, and there is no power there either.
(While I was doing it, I figured I'd throw in a new plug. Managed to tear the wire out of the cap and had to take tank (5 gal Acerbis - Full of course) and seat off to get in to fix it. Happy!! :bonk: )


Anyway, according to Clymer's wiring diagram, power goes from the fuse (where there is power, so I'm starting there), to the starter switch, to the dimmer, to the headlight. Can I assume that since the bike starts, there is power at the starter switch, and that the issue must be between there and the H/L switch?

I'd like to minimize or eliminate the removing wire from jackets to inspect it.

Plus, my ohm meter is 6000 kms away, not like I really know what I'm doing with it anyway. Great battery tester tho. :excuseme:

Thanks in advance again,
Murman


Could be the starter switch itself:
As with many street-legal bikes, on the L when the starter switch is pushed in, the headlight is disconnected.

The part that switches the headlight in/out may be bad, while the part that connects to the starter relay is still good.

Dave

  • Murman NT

Posted June 22, 2006 - 06:28 PM

#6

Could be the starter switch itself:
As with many street-legal bikes, on the L when the starter switch is pushed in, the headlight is disconnected.

The part that switches the headlight in/out may be bad, while the part that connects to the starter relay is still good.

Dave


Dave is right, unfortunatley I discovered it thru a long process, before I checked the thread again, and read his reply.

Indeed, when I put (pressed hard) my test light on the wire that goes from the starter switch to the light, the :excuseme: headlight came on.

I wondered if this may be a ground issue ( with the test light providing a new ground), so i tried the other two wires, and the light came on again when I hit the wire that goes to the starter relay. Does this confirm my grounding theory (and I need to check my grounds), or do I need a new starter switch? There is no impact when I hit the wire which goes to the fuse.

Is the ground provided at the alternator, via the fuse and rectifier, or the relay?

Thanks again for the guidance. So far, no shocks! :bonk:





Related Content

Forums
Photo

ignitech programmable XR650L CDI by brianhare


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  60 replies
Wiki
Want to add a kickstart to your XR650L?  Here's how - last post by clc3251

Want to add a kickstart to your XR650L? Here's how


Articles
  • 1 reply
Reviews

Honda XR650L 2016 by Chris.GVS


Honda XR650L 2016
  • - - - - -
  • 0 reviews
Reviews

Honda XR650L 2017 by Chris.GVS


Honda XR650L 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Engine Loping/Sputtering by tcaldwell


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 2 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.