Beware of Wide "X or O" Ring Chings on 06


56 replies to this topic
  • DPW

Posted July 04, 2006 - 05:38 AM

#41

Thanks grayracer513...

  • grayracer513

Posted July 07, 2006 - 09:47 PM

#42

Having now ridden the thing often enough to have changed the oil twice, I looked at the inside of the frame near the chain, and there's not a mark on it. Nor is there any evidence of any contact whatever on my '03 at that point. Both bikes are running Regina ORN6 sealed chains (the one on the '03 is two years old), and while I doubt they are the widest available, they are certainly wider than a typical non-sealed chain would be.

I'm going to have to say that rear wheel misalignment is the cause, and not the width of the chain.

  • Troutman

Posted July 08, 2006 - 02:38 PM

#43

Gray - It could have been misaligned, but reading the axle blocks from the back forward they were less than a 16th off so I am a bit mystified. After all the feedback I decided to go with the DID 520 Ert2 and get rid of primary drive all together. I installed it today and it is ALOT thinner that the PD X ring. After I lined up the axle with the blocks I measured the spacing and it is exact so i guess I will see what happens. I wanted to go to the track today but its raining in Denver so I am here on the computer instead. :ride: Thanks for all the feedback and I will will let you know it it continues is still a problem.

  • sean3239

Posted August 27, 2006 - 12:29 PM

#44

Mine does the same thing. I have a Renthal chain and keep it at about 2 inches slack at pt. specified in manual. I also use a straight bar to align the rear sprocket with the front so I know its not mis-aligned. Even so, I have a fairly big notch forming on the frame. I too will fabricate something to keep the chain away from the frame.

  • barch88

Posted August 27, 2006 - 12:34 PM

#45

Gray - It could have been misaligned, but reading the axle blocks from the back forward they were less than a 16th off so I am a bit mystified. After all the feedback I decided to go with the DID 520 Ert2 and get rid of primary drive all together. I installed it today and it is ALOT thinner that the PD X ring. After I lined up the axle with the blocks I measured the spacing and it is exact so i guess I will see what happens. I wanted to go to the track today but its raining in Denver so I am here on the computer instead. :thumbsup: Thanks for all the feedback and I will will let you know it it continues is still a problem.

That chain is good, holding up great on mine, no wear, how is your's coming along now that it has been a month or two?

  • Troutman

Posted August 27, 2006 - 07:31 PM

#46

That chain is good, holding up great on mine, no wear, how is your's coming along now that it has been a month or two?

No frame wear since the DID, but I have had to adjust it 3 times so far which was a bit of a surprise. The chain works great, but I will probably be trying a different brand next time,maybe a Regina or a RK.

  • k69mj

Posted August 28, 2006 - 02:23 AM

#47

Man this sucks, I thought that Yamee would fix this problem on the new aluminium frames :thumbsup:. It is even worse than it was with the old steel YZ/WR frames. There is just too litle side clearance, and as soon as the chain wears a little (not to the point where it needs replacement) it starts to rub the frame. A guard is a must, if you don't want to replace the frame after a few years.

  • x2stroker

Posted August 28, 2006 - 07:34 AM

#48

I have 20 hours on my 06 with the DID chain.... no marks on my frame at all. I also have an 03 with the Regina O Ring with no signs of wear on the frame either. In fact, I don't see how it could rub.

By the way, I run my chains a little bit looser than most. :thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted August 28, 2006 - 08:29 AM

#49

Man this sucks, I thought that Yamee would fix this problem on the new aluminium frames :thumbsup:. It is even worse than it was with the old steel YZ/WR frames. There is just too litle side clearance, and as soon as the chain wears a little (not to the point where it needs replacement) it starts to rub the frame. A guard is a must, if you don't want to replace the frame after a few years.

If you check, I think you'll find that your rear wheel is out of line. As I and others have already mentioned, we don't have this problem, even though we run the same setup, more or less.

If the rear wheel is in straight, there is no real reason for the chain to whip from side to side at all.

  • sanpedro426

Posted August 28, 2006 - 09:51 AM

#50

Are all you guys with the frame ware decelerating in left hand turns ALL the time? Ive found that the stock chains all though thinner actually hit the frame more. They have a tendancy to strech worse and become MORE able to bend side to side. Just my 2 cents

  • blue450frider

Posted August 28, 2006 - 06:16 PM

#51

This is what it did to mine bike but only it did it with the stock chain and i ran it wtih the factor setting (1.9)(2.3). Now i just put a renthal gold o-ring chain on i hope it doesn't hurt it even more?

  • barch88

Posted August 28, 2006 - 06:58 PM

#52

No frame wear since the DID, but I have had to adjust it 3 times so far which was a bit of a surprise. The chain works great, but I will probably be trying a different brand next time,maybe a Regina or a RK.

Really? I only had to adjust mine once, because I had it set too loose in the first place.

  • ben_suhard

Posted September 01, 2006 - 10:24 AM

#53

If you check, I think you'll find that your rear wheel is out of line. As I and others have already mentioned, we don't have this problem, even though we run the same setup, more or less.
If the rear wheel is in straight, there is no real reason for the chain to whip from side to side at all.

I'm running a DID 520 MX and I can pull it sideways and touch the frame when it's properly adjusted. My rear wheel is definitely adjusted straight. You can see that the chain slider is mostly worn straight down the middle, and aswell as the frame, the chain has also been chewing on the rear shock mud flap, so the chain is swinging left and right. I think the chain can easily bounce sideways over bumps etc, probably most likely when you go from throttle on to throttle off and the chain goes full slack. Most of the damage is no doubt done when the chain has stretched and needs adjusting; I do check mine after every ride and adjust it. My master link has been eating the frame and I think I'll have to get another link 'cause the plate and pins are very worn(I don't want it to fall apart!), but I'll need a new set of sprockets and chain soon anyway.
Maybe you're just not riding hard enough?(sorry, I had to throw that in! :thumbsup: )

  • grayracer513

Posted September 01, 2006 - 02:19 PM

#54

Maybe you're just not riding hard enough?

Well, that could be true, but my son rides the '06 most of the time, so that's not it.

  • sean3239

Posted September 07, 2006 - 01:56 PM

#55

I put a new DID ERT2 gold chain on and the problem continues. I did notice that at first it did not hit the frame. But as the new chain stretched it started to hit the frame. I am sure that my alignment is correct as, like I said, I use a bar to align the front and back sprockets. So it seems, in my case anyway, that it is very sensitive to chain slack. A guard would be a nice piece of insurance. Anybody made one yet??

  • Murray Dorward

Posted September 09, 2006 - 01:49 AM

#56

My heart bleeds for you, thats just wrong, I just got back from the toilet crying my little eyes out "NOT", bad luck anyway. Would make sure you put a counter sunk allen key bolt on that bracket you want to make so the chain doesn't eat into the bolt head cuasing more damage to that lovely frame. :applause: :applause: :thumbsup:

  • falk781

Posted September 14, 2006 - 07:23 PM

#57

My RK O-ring is doing the same thing and is ridiculously noisy.





Related Content

Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.