12 replies to this topic
  • ISBB

Posted June 19, 2006 - 08:02 PM


What would cause a bike to ping.

Im on my Stock motor no mods of any kind excep the lovely zip ty fuel screw... My motor has never pinged like it did this past weekend. We went to dumont for a early morning ride ambient temp in the high 80's low 90's for the first ride then it was reaching 100 by the time we called it quits... My bike has pinged a couple tiems before when pulling loooongggg hills such as Olds in glamis when i cracked the throttle wide open going up... but this past weekend if i was on flat ground or climbing a hill it pinged like a mofo..

80% of the time i run 50/50 race and premium but the last few trips i have stuck to 91 simply cuz im poor at the moment and couldnt afford premium.. i figure on a stock bore w/ no mods swapping between the 2 shouldnt be a big issue since it ran 1/2 its life on premium pump anyhow..

So do you guys have any ideas... or is it time to finallllly tear into the top end.. 3 years later..

Thx for the suggestions in advance.. I woulda searched but its disabled :excuseme:

Forgot to mention this is on a 02 426 :bonk:

  • Matty05

Posted June 19, 2006 - 08:05 PM


fuel will do it. I would have thought your 91 would have been ok.

  • ISBB

Posted June 19, 2006 - 08:08 PM


I figured 91 would be kosher... unless i got a bad batch or something... :excuseme: Just wondering if there might be another reason besides fuel... I think im going to tear into it on the off season (summer) and see if anything needs replacing..

  • Matty05

Posted June 19, 2006 - 08:24 PM


I don't think you will find anything.
Pinging is pre-detonation which points to fuel. To get pre detonation, it needs to be hot and under compression.

Try a new spark plug? It could be ignition related too.

  • Solo

Posted June 19, 2006 - 08:34 PM


Try different brands of fuel too. I've found I have good luck with Chevron. I have also found that I have bad luck with the stuff you get from a typical corner store fuel stop. Stick with 91 or better, but try different brands.

  • ADVnaut

Posted June 19, 2006 - 08:41 PM


It is a longshot, but carbon can build up on the piston to the point where it stays hot enough to pre ignite fuel vapor. This is the reason behind a vehicle engine not turning off (dieseling) when you turn the key off. If you have been running rich, this might be the problem. Or as everyone else has said, bad fuel. Good luck.


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Dodjy

Posted June 19, 2006 - 09:19 PM


It's probably a bad batch of fuel but can also be caused by lean mixture, carbon build up in the combustion chamber and piston, blocked exhaust, water in the fuel / carby, blocked petcock, too much ignition advance, excessivly retarded ignition.

  • CAW

Posted June 20, 2006 - 09:24 AM


I had to carry a couple ounces of an octane boost for my longer rides on my DR, some small town gas stations don't have premium, an ounce or two would help a lot until you can fill up with the good stuff. You can find it at most bike shops, its better than listening to the rattle.

  • GCannon

Posted June 20, 2006 - 09:24 AM


Its not the fuel if you are stock then you are too lean do you have the exhaust baffle removed? That will make it run leaner. If the baffle is still in then that will make it run hotter ( hot gas cannot escape) plus you are running in very high tempertures and in the Dunes you are running very High loads on the Motor. You were probably getting away with it in cooler temps with the race fuel. You just need to take the time to dial in the bike for the type of riding u do. One more thing Dumont and Glamis are Low altitude (at or below sealevel) just another reason you are running lean.

  • Yamaster

Posted June 20, 2006 - 09:35 AM


I agree with gcannon. You might be running lean. When you run lean your bike will run hotter which can cause detonation. Try raising the needle or the main jet.

  • ISBB

Posted June 20, 2006 - 12:40 PM


I have never had a problem with jetting it has always been spot on for my conditions.. :excuseme: No decel pop or any sign of runnign lean... Yes the baffle has been removed and has been removed since i picked it up at the dealership.. if it has been running way lean for 3 years i would have known by now.. so i dont think jetting is a issue... I will tear it apart to check for carbon buildup and drain the gas and put some fresh stuff in there or just be sure to run 50/50 from now on..

  • Thumper_Bloke

Posted June 20, 2006 - 12:49 PM


Easiest thing to do is put in a fresh sparkplug, maybe a different heat range.
And maybe go back to your 50/50 race fuel mix?

  • Dodjy

Posted June 20, 2006 - 06:37 PM


Popping on decelleration is due to a lean pilot, your bike is pinging under load so is in the needle or main jet. What main jet are you running? I would think you would need at least a 168. Also if you have heard pinging before it probably means there's been a lot of pinging that you didn't hear. If good fuel doesn't fix it and you have at least a 168 MJ, you may need to look at the plug for damage or even head gasket. Pinging damages high comp motors very fast (in seconds) but I'm not sure what the first thing to go on a pinging 450 motor is yet but it's usually the head gasket, plug, piston, cracking head or big end bearings that fail on other motors.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.