YZ smoking from crank vent tube


8 replies to this topic
  • Pincushion

Posted June 12, 2006 - 08:55 AM

#1

Yes, I did a search but came up blank using my keywords.....

History: 2000 yz426 rebuilt last summer with fresh jug, new piston/rings (Wiseco 12.5:1), 450 cam, complete bottom end overhaul and head inspected, cleaned and new stem seals. I've probably got 50-60 hrs on the rebuild and have used Rotella-T synth since the rebuild. Have not had any issues until yesterday.

I went woods riding with elevation of approx. 1k feet and temp was 80f. I warmed her up and took off for some light trail duty. After 10 minutes I began hitting some very steep, technical trails and ended up on the ground numerous times with the bike inverted. On one particular crash it took a few kicks with the hot start plunger and I noticed quite a bit white smoke coming from the vent tube every time I'd kick and the smoke did not go away completely after it fired up. I started watching the tube as I headed back to camp and it was constantly blowing this smoke and would increase in amount as I increased throttle. Every time I'd stop and restart it would pump out smoke every kick until it fired and then it would mellow down to a trickle at idle and get more obvious at higher RPM's. Also, I notice quite a bit more oil seepage from the breather tube than ever before... probably 3-4 times as much.

Two things come to mind that may be contributing factors: I rode through some deep water last time out that probably was above the vent tube and I have not rerouted it or added a one way valve. And this was my first time out with a Scotts stainless oil filter. Could the water or the Scotts filter have any impact on what's happening here or just coincidence? I cant believe valve stem seals would go bad this quickly.

Any idears?


Thanks.

  • grayracer513

Posted June 12, 2006 - 09:26 AM

#2

The oil filter is not involved, but the water might have been. If you simply rode through it, none should have entered the engine, unless it was stalled, started, or run at speeds close to idle with the breather submerged. You didn't mention whether you found any water in the oil.

What your problem sounds like is leaking compression rings (crankcase blow-by). It shouldn't be doing that so early, but that's what you're describing.

  • Pincushion

Posted June 12, 2006 - 10:01 AM

#3

I fired her up today to warm it up for an oil change and didn't notice any smoke until after she had idled for a few minutes and was good and hot. After reaching operating temp then the smoke began out the vent tube. I also checked the radiator to find it completely empty!?!?!? I'm not sure if it all boiled over, evaporated or leaked into the motor (oil did not appear contaminated or stinky, but I'm using some Maxima product and H20 and it doesn't have an odor like auto coolant). I am guilty of not checking for a while so I cant say how long its been like this... oops.
---------------------------------------------------------------------------
Edit: 06-14-06
I tore the top end down yesterday and found some disturbing things. First was this hard, black material and the discoloration of the cam, buckets and shims. They took some serious heat.... the shims are purple now from the heat treatment. Posted Image

There's certainly been some oil burning in here.
Posted Image

Piston.
Posted Image

And the jug.
Posted Image

This pic certainly shows where the piston did its thing.
Posted Image

And the piston.
Posted Image

There's a few more pics here if you're interested in looking.

The exhaust cam bearing looks and spins good, but I'm still concerned due to the heat it took. Should I be? So what's salvageable by the looks of things?

And what was that black junk on the cam? It was not steel as I tested with a magnet. Did I change the molecular structure of the oil!?!?!? :applause:

Thanks.

  • Pincushion

Posted June 14, 2006 - 07:27 AM

#4

bump.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ben_suhard

Posted June 14, 2006 - 09:10 AM

#5

Wow, there's been some serious cooking going on in there. I'm surprised it would still run without coolant!

  • flyinguitars

Posted June 14, 2006 - 09:24 AM

#6

I can't view the pics right because i'm at work and they have photobucket blocked....Have you refilled the coolant/water and tried to run it? Could be a bad head or base gasket.

  • Pincushion

Posted June 14, 2006 - 09:30 AM

#7

I've got it tore down now and the gaskets looked good. It either evaporated or I have a leak outside the motor somewhere.

I'm more interested if my cylinder is salvagable at this point. How do I determine this?

  • flyinguitars

Posted June 14, 2006 - 09:48 AM

#8

Not sure about the cylinders. I brought up the gaskets because I caught mine right before it siezed (i think). My coolant was empty when I checked after several laps at the track. The was white smoke coming out of the crank vent. I could feel the heat coming off of the bike when I checked it.
When I opened the head I noticed that the front right exterior head nut was not tourqed to the right spec....it was a little tighter than hand tight. My gaskets looked fine but my exhaust cam was blue between the lobes (thats why I said I caught it before it siezed).
I put it back together with a cometic gasket set and torqued everything to spec and it's holding coolant and running strong. I suspect that my problem was a leak between the head gasket due to the improper torqued head nut.

  • Pincushion

Posted June 14, 2006 - 09:58 AM

#9

Glad you caught it in time. Whats strange is that my bike was running good and wasn't overly hot to the touch considering it was warm outside. I'm glad my jetting wasn't lean or I'd probably be looking at much worse damage. I had a cometic gasket set also and they showed no sign of leakage.





Related Content

Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  94 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.