How do I get more out of my 426???


40 replies to this topic
  • nsane_airbrusher

Posted June 05, 2006 - 08:41 PM

#1

Hey guys, new member, first post. Just wondering if anyone can help me out here. I have a '00 YZ426F bought it used about 4 months ago, and when i first got it, I could set off in 2nd or 3rd gear give it the gas and just pull the front end off the ground. Since i bought it, I added a boysen quickshot accelerator pump cover (helped the bogging problem alot) I took it to the dunes for a weekend and it ran like a champ, I just finished changing the oil and filter and when I last took it out to ride, I noticed that I had lost quite a bit of power. I couldn't get the wheels off the ground without a pretty good bounce. The only thing I had done was take the spark arrestor plate out of my white bros tip. Could this possible mess with the back pressure and cause me to loose power?

Also, does anyone know of a couple inexpensive mods I can do to give it a little more pep? I want to take it to the track, but I don't want to get stomped. Thanks for any and all help you guys

  • crfmxer

Posted June 05, 2006 - 08:43 PM

#2

you might want to think about rebuilding it, it's 6 years old and the rings are probably going.

you could put an 03 YZ450F cam in it, that will add about 1 HP and get rid of that retarded decompression lever.

  • nsane_airbrusher

Posted June 05, 2006 - 08:50 PM

#3

Hmmm, i'll have to look into that '03 cam, that sounds like a good idea. Rebuilding it doesn't sound like to bad of an idea either. The dude I got it off of was a old guy that used it for trail riding... it had a kickstand, haha.

  • crfmxer

Posted June 05, 2006 - 08:53 PM

#4

yeah it's the exhaust cam btw, it also gives it a little more hit.

  • Chas_M

Posted June 05, 2006 - 09:41 PM

#5

When is the last time that the valve adjustment was checked?

  • nsane_airbrusher

Posted June 05, 2006 - 09:42 PM

#6

Never Since i've owened it

  • xbreaka

Posted June 06, 2006 - 02:57 AM

#7

Never Since i've owened it

:applause: check it dude!!! never checking a thumper mxer is a way to have a 1.00$ shim turn into a grenaded engine

  • bmfgsxr

Posted June 06, 2006 - 04:35 AM

#8

id also do a compression check. sounds like the rings might be going out.

  • twoofeach

Posted June 06, 2006 - 03:16 PM

#9

1) Put the plate back on.
2) Has the exhaust pipe been repacked?
3) '03 exhaust cam.

The rings may be wearing out and the engine may need to be rebuilt but if it was running fine before and just suddenly started running weak, I doubt that those are the culprits. The plate allows you to get more back pressure or low end and get your wheel off the ground. Definately put that back on.

The repacking. Does it have rivets or screws? If it has rivets, drill them out and go buy a rivet gun. Make sure you use the correct size bit that will NOT enlarge the holes. Any kind of packing will work. It doesn't have to be WB or FMF.

'03 exhaust cam. The bike will start much easier. I did it to mine, and it was almost like getting a new bike. I had the exact same bike. If you need instruction for the cam mod, let me know.

As far as other mods, the bike doesn't need much, especially for a beginner. I would put the plate back on TODAY and go from there. Also, some of my friends have experienced fine tuning problems with the jetting with the quickshot device and eventually scrapped it.

A few short years ago, without much arguement, that bike was the best bike in the world.

  • targetdrone

Posted June 06, 2006 - 05:38 PM

#10

I had the same problem. CLEAN YOUR CARB!!! Cheap and easy.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Crabtree426

Posted June 06, 2006 - 05:51 PM

#11

you might want to think about rebuilding it, it's 6 years old and the rings are probably going.

you could put an 03 YZ450F cam in it, that will add about 1 HP and get rid of that retarded decompression lever.

Good points crfmxer. I also have a 2000 YZF426. I just put new rings in it and did the auto decompression upgrade. I installed the intake and exhaust cam. It starts easier and seems to have more power. As for a cheap mod, get the Powernow from Crazy Fast Racing. It made a huge difference on low end response.

  • yz_for_me

Posted June 06, 2006 - 08:25 PM

#12

How's your jetting? Have your riding conditions (atmospheric) changed? In your first post you mention being able to lift the front wheel when you first got it 4 months ago. Being in Arizona, I'm assuming it was quite a bit cooler 4 months ago. If you haven't made any jetting changes since you bought it, chances are good it's running pretty rich now in the hot weather. A rich condition could make it feel pretty sluggish and down on power. Just a thought.

That being said, I would probably start by putting everything back to the original condition (exhaust plate etc) and start from there. That way you are starting from a know baseline and known performance level. Then you can evaluate any additional changes (if necessary) you make.

Good luck and welcome TT by the way.

One more thing. Definitely do the '03 cam mod. It is BY FAR the best mod at any price for this bike. Check out the YZ400/426/450 forum. There is a sticky thread there that goes into more detail than you really want to know about it. It's a pretty simple DIY project and makes an enormous improvement.

  • nsane_airbrusher

Posted June 07, 2006 - 04:09 PM

#13

Wow, thanks for all the help guys, I will deff get back on all those mods and get this thing goin again, and im not a noob, i;ve been riding since i was 13, this is just my first 4-stroke.

  • donutman126

Posted June 07, 2006 - 06:09 PM

#14

Jeez there MUST be something majorly wrong if you can't get the front tire off. My bike will rip my arms off in any gear and wheelie from way down low to the rev limiter. I am a lot lighter than most 426 riders but still these bikes are FAST for being 6 years old. Definitly check the piston and rings but the valves are ss so they probably won't need to be replaced but definitly check the clearances on them. I you really want more juice go for a wiseco high compression piston and if you got the money get some Ti valves.

  • 702rider

Posted June 07, 2006 - 08:03 PM

#15

I'm lookin at a 03' 426, hopefully it'll rip my arms off too. I'm looking for some cheap mods also, the cam sounds like it's worth the money though.

and targetdrone there isnt any chance that you live in las vegas and if so are you selling your bike? In the RJ classifieds theres an 02 for $2300 I beleive. I hav'nt seen it though because I don't have the money worked out.I have to sell my dads old bikes first :applause: , lol.

  • yamahacrazy_310

Posted June 07, 2006 - 08:07 PM

#16

Try cleaning your air filter????

And the best cheaper mod you can do is the scary fast Power now........ :applause:

  • kid on a 426

Posted June 08, 2006 - 04:30 PM

#17

I'm lookin at a 03' 426, hopefully it'll rip my arms off too. I'm looking for some cheap mods also, the cam sounds like it's worth the money though.

Yamaha only made the 426 until '02. Also if it is an '03 it won't need the cam mod. Any year will rip your arms off in pretty much stock form

  • Satch0922

Posted June 08, 2006 - 04:46 PM

#18

check your clutch. You may not "feel" it slipping but chances are....it's toast.

New plates and an oil change will cure your problem. Do this first.....

  • GreenKLX

Posted June 08, 2006 - 09:23 PM

#19

Does the wiseco high comp piston kit require race gas?

  • mpl239

Posted June 09, 2006 - 04:36 PM

#20

I too am an old guy who uses my 426 for trails. Hopefully you too will live long enough to understand it does not matter what you do as long as you are doing something.

01 426 blue wire mod, 50 pilot jet and a 12 t countershaft sprocket. Not too fast but kicks ass on the hills in the desert southwest.





Related Content

Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.