YZ426 acting funny


6 replies to this topic
  • asdfasdfffewg

Posted May 30, 2006 - 08:30 AM

#1

I have a 2001 yz426 and its been running fine until now. While im riding, it sputters while im keeping a constant speed. It will do it while im going fast or slow. I cant really notice that much when i open up the throttle, it's still really fast but it just seems like its not AS fast as it was before. I changed the plug but im not sure what to do next. It seems like im getting a lot more back fire too when i let off the gas. I was thinking that it might be something with the fuel mixture but im not sure. Any help would be greatly appreciated.

  • yz426em

Posted May 30, 2006 - 12:06 PM

#2

This may not help your problem but it did help mine, my 450 was sputering at a constant throttle and would sometimes even stall it turned out to be my fuel cap vent hose was plugged. Your problem may be diffrent but thats one thing to check.

  • wobblyknobby

Posted May 31, 2006 - 12:34 AM

#3

It is about to explode. If it happenes again, drop the bike and run away.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • asdfasdfffewg

Posted May 31, 2006 - 12:35 PM

#4

well i checked the vent hose and it's not clogged up... any other suggestions?

  • wobblyknobby

Posted May 31, 2006 - 02:00 PM

#5

check the vent/overflow hoses coming off the carb for kinks, dirt, water, and let us know. Also, pull the fuel hose off at the carb and put the end of the hose in a glass bottle. turn on the fuel petcock and let it fill the bottle, all the while watching for a decrease in flow. when you are done, just pour the gas back in the tank.

  • yzingin426

Posted May 31, 2006 - 06:37 PM

#6

check your valve clearance and clean your carb, readjust your air mixture, and ride!

  • 6fiddy

Posted June 01, 2006 - 06:12 AM

#7

Better check the air in your tires... :D seriosly, mine does that after a fall and its always the hot start switch somehow gets pulled out. I would clean your air filter well and make sure it is seated properly, and all your hoses to and from the carb should be clear and free of kinks & dirt, and an iridium spark plug would be wise as well. I HIGHLY recomend the zip ty fuel screw to fine tune your carb. Best 20$ ive spent on my bike yet. It will take fine tuning your bike to the next level!!! :applause:

I have a 2001 yz426 and its been running fine until now. While im riding, it sputters while im keeping a constant speed. It will do it while im going fast or slow. I cant really notice that much when i open up the throttle, it's still really fast but it just seems like its not AS fast as it was before. I changed the plug but im not sure what to do next. It seems like im getting a lot more back fire too when i let off the gas. I was thinking that it might be something with the fuel mixture but im not sure. Any help would be greatly appreciated.







Related Content

Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.