Need help with a minor issue...


2 replies to this topic
  • dbg

Posted May 09, 2006 - 11:48 AM

#1

Greetings,

I am borrowing a friend's WR450 for a bit, and noticed a couple things going on that I don't think are right. Basic synopsis:

- Electric start will not work. The motor cranks, but won't catch. Sputters a bit like it wants to though.
- Kick starting is no problem
- Definite hesitation at low RPM's, once it gets to around what I think is 3K or so it takes off. Not like "stall it" hesitation, but enough to feel.

My general feeling is that the air screw is just adjusted wrong... But another guy I know suggested the starter just doesn't have the sand to get it going, and a hi-comp piston or different cam would help (based on whatever he had to do to a different WR). I think this is extreme, particularly since I don't think Yamaha would have sold a bike with electric start that couldn't be used. Tuning seems the more likely suspect.

Ideas? Does the screw just need to be adjusted? (It's probably at factory settings currently, and the bike is at Denver altitude.) If y'all think that will fix it I'll try to find a local supplier for the adjustable screws and go that route. I'm not going to completely rejet the thing, but some idle mixture I can handle...

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • odonnks

Posted May 09, 2006 - 01:08 PM

#2

The factory settings are very lean, If thefree mods have been done it'll be leaner yet.
Free mods > http://www.thumperfa...ree_mods.htm#WR

When new mine acted the same. Did the free mods it got worse. Properly jetted the carb and now with one stroke of the throttle, choke on, hit the starter button it never fails to light off within 2 seconds. Just one storke though. Unlike a 2-stroke these have accelerator pumps and every stroke squirts fuel through the intake tract - can be very easy to flood.

Jetting will make all the difference

  • clark4131

Posted May 09, 2006 - 01:39 PM

#3

What year is the bike and how many hours are on it already? Where did it come from, altitude-wise? It sounds like a jetting issue. Look at the jetting database in the sticky thread at the top of the forum Indy posted a chart that is just about perfect. Follow it according to temp and altitude, make sure you have a fully charged battery, and I'll give you 2 to 1 that it'll start much better with the button...SC




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.