YZ timing and GYT-R Insert on WR 400


1 reply to this topic
  • mboyd1

Posted May 05, 2006 - 05:35 AM

#1

I have a 2000 WR 400 that has the gray wire and open airbox mods, the jetting is stock. It also has a stock pipe with the GYT-R insert. I recently modded the exhaust timimng to YZ. It pulls really hard in the midrange, but is a little blubbery on the bottom. Adjusting the fuel screw in or out seems to have no effect, it does not even affect the RPM when the throttle is held, and the screw turned.

The RPMs on the top end continue to climb, but the bike stops pulling. The question I have is whether it is the jetting that is off, or is the GYT-R insert that is plugging up the exhaust now that I am on YZ spec?
Thanks

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Rich_in_Orlando

Posted May 05, 2006 - 10:31 AM

#2

When I changed to YZ timing on my '99, the carburation became way too rich. I had to go down from a 42 pilot to a 35 and from a 168 main to a 160. I also went to a leaner needle but I don't remember what the size was. Long story short, you need to rejet.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.