94 XR650L motor Automatic Decompression question


4 replies to this topic
  • CrackiN

Posted May 04, 2006 - 04:26 PM

#1

This motor was just torn down and put back together and it won't start..The timing marks on the cam sprocket line up with the head when at TDC......Is it possible that the auto-decompression system is 180 deg out? Is it possible that the cam is 180 deg out? I have fire...It pops every rev but won't run...

  • HawkGT

Posted May 04, 2006 - 06:13 PM

#2

The cam can't be 180 degrees out since it spins at 1/2 crank speed. There are two TDCs. One is on the compression stroke (lobes will be down at that TDC). Spin the crank 360 deg and you're at the other TDC (the exhaust stroke TDC and the lobes will be facing up).

Some will say you must install the cam with the lobes facing down (when the piston is at TDC). That's not really true. You can install the cam facing up and what you've done is oriented the engine at TDC on the exhaust stroke. Spin the crank 360 degrees and now you're at TDC again but the cam only spun 180 deg, lobes are facing down, and you're on the compression stroke.

The reason it makes sense to just go ahead and install the cam with the lobes facing down is so you don't have to take the extra step of spinning the crank over 360 deg before reinstalling the valve cover and adjusting the valve clearance.

Is the carb clean?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • CrackiN

Posted May 04, 2006 - 07:03 PM

#3

Thanks for the reply HawkGT...That all makes sense...That matches everything the manual said and confirms what I thought it said....Carb is an new Edelbrock...I even tried it with the stock carb and got the same results....The gas is not fresh...Could it be that simple?

  • INGEAR

Posted May 24, 2006 - 06:38 PM

#4

Check The Auto Decompression Plunger And Spring. I Had The Same Problem And My Plunger Was Stuck In The Head

  • CrackiN

Posted May 24, 2006 - 07:37 PM

#5

Thanks INGEAR...I pulled the rocker arm and ground off the tab and disabled the decompression system completely....I got the bike started and I am not sure how or what changed but it runs....Still hard to start but I think the starter is dragging and not turning the motor fast enough...I have a used starter on the way so we will see if that makes a difference...Thanks for the input.......





Related Content

Forums
Photo
Supercross

Supercross Preview 2017 Part 1: Championship Contenders by Chris Cooksey


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  186 replies
Forums
Photo

XR650L super moto wheels by greggkklee


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  29 replies
Forums
Photo

2015 XR650L Squeaking noise by Crayjay


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 3 replies
Reviews

Honda XR650L 2016 by Chris.GVS


Honda XR650L 2016
  • - - - - -
  • 0 reviews
Forums
Photo

Wiseco 101MM Spark Knock Low Engine Temps by imandrewparks


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 9 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.