96 XR600 runs badly at constant throttle settings


6 replies to this topic
  • Teamclaw2001

Posted April 23, 2006 - 09:40 PM

#1

I just picked up a used 96 XR600. It starts easily but runs poorly at any throttle setting over 1/4. I've cleaned the carb, checked the jets. Where should I look for the problem. It goes down the road good but cuts out and sputters at any constant throttle settings over 1/4.

  • targetdrone

Posted April 23, 2006 - 10:06 PM

#2

Clean your carb better. There are many passages in the carb that can get clogged, as well as the jets. What you describe is a clogged carb.

  • creeky

Posted April 24, 2006 - 03:49 AM

#3

I just picked up a used 96 XR600. It starts easily but runs poorly at any throttle setting over 1/4. I've cleaned the carb, checked the jets. Where should I look for the problem. It goes down the road good but cuts out and sputters at any constant throttle settings over 1/4.


Sounds like it is running lean, might try a larger main jet.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • bork

Posted April 24, 2006 - 05:45 AM

#4

Go down a street for a real short test ride after bike is up too full running temp & run without air filter for one quick run. Does it clear up any ? ( If so, too rich) (If runs worse, Too lean) If you know it has a updated billet choke plate, you can choke a little to find out rich or leaness. But if you have stock choke plate, it has a history of breaking off & a little piece may get sucked in and ruin topend(thus wallet). Replace it now if not yesterday!

  • Teamclaw2001

Posted April 24, 2006 - 06:20 AM

#5

I tried a #160 main jet, it had a 152. The problem didn't get any better.

  • atkxr600

Posted April 24, 2006 - 08:51 AM

#6

On my 86 XR600 motor, I had a similair issue. I worked on it for a time, with no luck. Then took it to a friend who's a mechanic at the local dealer. He had for a few days, then called me to say the only issue he could find was the stator checked out a little low. It was in spec, but on the low side.
But it was the only thing he could find. We took a shot and put a new one on it, then it ran like a top.
Hope it helps.

  • Teamclaw2001

Posted April 26, 2006 - 08:44 PM

#7

Thanks for the help. Cleaned the carb again, runs fine now.





Related Content

Reviews

Honda XR650L 2017 by Chris.GVS


Honda XR650L 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Post Apocalypse, ThumperTalk style! by Justin Pearson


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  35 replies
Forums
Photo

Engine Loping/Sputtering by tcaldwell


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 4 replies
Forums
Photo

DirttyPig 2005 Xr650l Prroject! by braapmebb1moretime


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 22 replies
Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.