I figured out my NOISE in my 02 426f


No replies to this topic
  • dr250andrew

Posted April 16, 2006 - 01:59 PM

#1

2002 yz426f noise. There has been a ringing noise in my bike and I tore the hole top end down figuring it was in the piston rod or crank somewhere. It turned out to be the gear going from the crank to the gear driving my water pump. and im positve its it to. The gears slop a little bit but there are no signs of wear on them. The bearing holding those gears are also fine. Im still trying to figure out how the gap got between the teeth. It is a small gap, maybe 1/16th inch or less, but it makes a heck of a ring when you turn it and when its running. Anyone ever have a similar problem with a noise like that? Please respond with any comments or suggestiong. also should i replace those gears because they still seem to mess fine.





Related Content

Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.